Menu
Reply
stevenhaire
  • 3
  • 0
  • 1
Joining in
838 Views
Message 1 of 8
Flag for a moderator

hub 4 naming devices

I set up my hub 4 today.  set limit of ip addresses to 40.  all devices fixed IP and all devices renamed.  However several hour later the hub has lost device names and will not change them as once changed reverts back to unknown or in a couple of cases swaps the name to the device above.  I have even tried changing one at a time  saving setting and logging ot then back in.  Been trying now for 2 hours and still its **bleep**.  is the hub full of the same bugs as hub 3 or am I doing something completely stupid ???

Tudor
  • 11.56K
  • 893
  • 2.28K
Very Insightful Person
Very Insightful Person
815 Views
Message 2 of 8
Flag for a moderator

Re: hub 4 naming devices

I take it you means preferred reserved IP addresses for devices, that is NOT the same as a fixed IP address. You can only set a fixed IP address in the actual device. Any yes the Hub4 has a many bugs in its firmware as the Hub3, possibly more. If you are not using the VM pods, I would turn off intelligent WiFi and separate the 2 WiFi bands into separate named SSIDs. This does seem to bypass (I hesitate to say fix) some problems, but may not help you. My recommendation would always be to run in modem mode with your own networking equipment.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Jodi_S
  • 3.71K
  • 184
  • 388
Forum Team
Forum Team
726 Views
Message 3 of 8
Flag for a moderator

Re: hub 4 naming devices

Hi stevenhaire,

 

Thanks for posting on our community forums. Sorry to hear that you're having issues with your new SH4, we understand the frustration this causes. 

 

You mentioned that your hub lost all device names and would not change them back. Can we ask if you have followed our valued member @Tudor advice?

 

Has this advice worked? Please keep us posted and come back to us if any further advice is needed.

 

Kind regards Jodi. 

legacy1
  • 18.61K
  • 773
  • 1.96K
Alessandro Volta
717 Views
Message 4 of 8
Flag for a moderator

Re: hub 4 naming devices

Naming devices why did VM add that and not test it...

---------------------------------------------------------------
0 Kudos
Reply
Poddys
  • 47
  • 0
  • 3
Dialled in
353 Views
Message 5 of 8
Flag for a moderator

Re: hub 4 naming devices

Just replaced my Hub 3 by Hub 4 this evening and renamed the devices plus changed their types.

There is no button on the router Home page to save settings and if you go to the DHCP page then back to Home, they are all changed back again.

It's obvious which is my phone or laptop but there are a few other devices with no name or type that it would be handy to change so I know what they are and I can spot any "rogue" ones.

It would really be nice if this could be fixed.

0 Kudos
Reply
risc19
  • 897
  • 29
  • 269
Well-informed
346 Views
Message 6 of 8
Flag for a moderator

Re: hub 4 naming devices

Thats been a bug forever, it just doesnt work.

My Broadband Ping - Gig1 Modem mode
QMustard
  • 14
  • 0
  • 2
Tuning in
333 Views
Message 7 of 8
Flag for a moderator

Re: hub 4 naming devices

I've had this with the Hub 3 myself, I just stopped trying to rename them in the end.

Poddys
  • 47
  • 0
  • 3
Dialled in
324 Views
Message 8 of 8
Flag for a moderator

Re: hub 4 naming devices

Seems like a stupid thing to have to do, but I agree. If it won't save, what's the point. It won't even save the device type.