Showing results for 
Search instead for 
Did you mean: 

hub 3 can't delete manual port forwarding rule

Tuning in

Good Morning everyone.

I created a port forwarding rule on this hub 3 but now can't delete it. Any ideas? I'm assuming this normally works. The rule I put in, the IP doesn't exist any more. Reading the other post I have played with turning UpNp  off/on  (not sure why tbh) and rebooting.  I can't put a replacement rule in because this stubborn rule is referring to the port I'm interested in.

🙂  OK well .. any ideas as I don't normally do these type of things. If it's working for everyone else I guess thats useful to know also.



Hub 3 has browser issues with some functions ( Diagnostic test, DHCP Reserved list )

Re-try the task in a different browser.   

E.g. swap from Chrome to Firefox or do the reverse.

Well I was very excited to try that but no luck ... tried a different computer also just in case .. 🙂

Thanks for the suggestion.

Thanks for that - I had seen that and had unreserved the IP in DHCP.

Just now I had two rules for the same IP. The IP was still not reserved. I tried to delete both. And hurray! One of them went.

OK I still consider that a success!   Maybe tomorrow I should try again to delete the other one.



Hi @bradymd, thanks for reaching out to us on the forums. 👋🏼

May I ask if you've tried to reset the Virgin Media hub?
Pop a pin in the reset pin hole for 40 seconds and this will reset the entire hub.
Let us know how it goes.

Kind regards,

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi, would that lose all my configuration settings.?

I will write down what settings are important and consider doing this . 


LOL ok, completely wiping all settings certainly did erase the one setting that I couldn't remove. Was a bit of a hammer to crack a nut though. I didn't get lynched - so I must have put everything back in place 🙂   

Anyway, the stubborn forward rule that wouldn't delete certainly has been deleted now.







Thank you for the update @bradymd 

Glad to hear the rule has now been deleted. Please do not hesitate to contact us if you need any further help.


Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Joining in