Menu
Reply
Julesfb
  • 6
  • 0
  • 0
Tuning in
18,753 Views
Message 1 of 16
Flag for a moderator

http://192.168.0.1/ saying not secure

Hi, I'm trying to sort out the iOS14 weak security issue and following the instructions re hub. But the http://192.168.0.1/ comes up as not secure! Plus I can't remember what I changed the password to either.Is there any way I can reset password and why is the website not secure?

0 Kudos
Reply
conman33158
  • 1.67K
  • 134
  • 364
Super solver
18,741 Views
Message 2 of 16
Flag for a moderator

Re: http://192.168.0.1/ saying not secure

Have you tried a factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.

***********************************************************************************************************************************
BT Full Fibre 900 FTTP - Asus RT-AX82U to Openreach ONT Box & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
cje85
  • 2.78K
  • 178
  • 756
Trouble shooter
18,740 Views
Message 3 of 16
Flag for a moderator

Re: http://192.168.0.1/ saying not secure

It's normal for a router (or any local device with a web interface) to come up as unsecure. There is no risk as it's on your local network and not the wider internet. 

If you have the original password (usually on a sticker under the hub) you can do a factory reset.

Julesfb
  • 6
  • 0
  • 0
Tuning in
18,728 Views
Message 4 of 16
Flag for a moderator

Re: http://192.168.0.1/ saying not secure

Thanks,I'll try that. 🙂
0 Kudos
Reply
Anonymous
Not applicable
18,726 Views
Message 5 of 16
Flag for a moderator

Re: http://192.168.0.1/ saying not secure

you can't secure an ip address that's not accessible to the internet. Your router is a local device so it can never have a valid SSL certificate.

As it never leaves your network it doesn't need to be secure
0 Kudos
Reply
scaramoosh
  • 21
  • 0
  • 1
Tuning in
15,118 Views
Message 6 of 16
Flag for a moderator

Re: http://192.168.0.1/ saying not secure

In the wireless security settings, switch it to WPA2 only, maybe Apple has a problem with WPA? If you have any problems then just switch it back, but I'm sure everything supports WPA2 these days.

0 Kudos
Reply
Tudor
  • 10.79K
  • 839
  • 2.12K
Very Insightful Person
Very Insightful Person
15,109 Views
Message 7 of 16
Flag for a moderator

Re: http://192.168.0.1/ saying not secure

you can't secure an ip address that's not accessible to the internet. Your router is a local device so it can never have a valid SSL certificate.‘’ Rubbish. All my local machines have HTTPS access, I have a wildcard SSL certificate.  


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Twyst
  • 26
  • 2
  • 5
On our wavelength
15,071 Views
Message 8 of 16
Flag for a moderator

Re: http://192.168.0.1/ saying not secure

I beg to differ about your local network being secure. The instant you introduce a device where you haven't set the software up yourself it can never be fully trusted.

0 Kudos
Reply
SonarUK
  • 615
  • 26
  • 77
Rising star
15,066 Views
Message 9 of 16
Flag for a moderator

Re: http://192.168.0.1/ saying not secure

not sure if its related but there's a sticky post

https://community.virginmedia.com/t5/Networking-and-WiFi/iOS-14-Weak-Security/td-p/4410050

https://twitter.com/SeriousFamily

M500 | Hub 3 Modem Mode | Asus RT-AX86U | Asus RT-AC86U
0 Kudos
Reply
annorax
  • 379
  • 3
  • 42
Superfast
15,049 Views
Message 10 of 16
Flag for a moderator

Re: http://192.168.0.1/ saying not secure

 


@scaramoosh wrote:

In the wireless security settings, switch it to WPA2 only, maybe Apple has a problem with WPA? If you have any problems then just switch it back, but I'm sure everything supports WPA2 these days.


Did you even look at the date of the previous posts to yours before you clicked on post as this thread is almost 10 months old.