Menu
Reply
itsHass
  • 5
  • 1
  • 0
Tuning in
397 Views
Message 1 of 5
Flag for a moderator

getting timeouts on cloudflare servers

I seem to be getting timeouts on 1.1.1.1

itsHass_0-1601835534040.png

I'm running the machine in DMZ from the router

I'm on home hub 3 , 200mbps

Tags (2)
0 Kudos
Reply
legacy1
  • 16.29K
  • 711
  • 1.6K
Alessandro Volta
391 Views
Message 2 of 5
Flag for a moderator

Re: getting time outs on cloudflare servers

Same here likely the servers over loaded with DNS over HTTPS.

---------------------------------------------------------------
itsHass
  • 5
  • 1
  • 0
Tuning in
376 Views
Message 3 of 5
Flag for a moderator

Re: getting time outs on cloudflare servers

cloudflare server I need access to over the VM network is:

104.26.7.196

Do you get this timeout too ?

I've tested on EEs network and O2s ( via mobile ) not getting any timeouts.
0 Kudos
Reply
legacy1
  • 16.29K
  • 711
  • 1.6K
Alessandro Volta
374 Views
Message 4 of 5
Flag for a moderator

Re: getting time outs on cloudflare servers


@itsHass wrote:
cloudflare server I need access to over the VM network is:

104.26.7.196

Do you get this timeout too ?


yup

---------------------------------------------------------------
Buckers65
  • 6
  • 0
  • 0
Tuning in
94 Views
Message 5 of 5
Flag for a moderator

Re: getting time outs on cloudflare servers

Bit late to this but I'm getting timeouts with Cloudflare also.  I've switched to Quad9 (still using TLS/SSL) and I'm seeing a significant improvement and no/minimal timeouts.

Looking at my PFSense status monitor it looks as though there have been progressively bigger routing issues with Cloudflare over the last few months.  Anyone know what the best way to report this to VM is - I don't fancy explaining it to Customer Services...

0 Kudos
Reply