Menu
Reply
kingfisher2
  • 3
  • 0
  • 2
Tuning in
209 Views
Message 1 of 4
Flag for a moderator

excellent service

Had a hub 3 problem on Mon , red base light showing, instead of green, internet ok. Had to try a reset, and ring back if still a problem. Rang back, to say still the same. They said is Friday ok to fit new hub, I said  yes. Came today , fitted new hub , all now ok. The engineer was very very helpful, so thank you. Excellent service VM.

Tudor
  • 8.49K
  • 675
  • 1.52K
Very Insightful Person
Very Insightful Person
190 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: excellent service

Good to hear a success story for a change. Usually it’s just people complaining!


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
kingfisher2
  • 3
  • 0
  • 2
Tuning in
177 Views
Message 3 of 4
Flag for a moderator

Re: excellent service

Thats what I have found on this site. VM have treated me with excellent service.

0 Kudos
Reply
Molly_G
  • 828
  • 40
  • 101
Forum Team
Forum Team
86 Views
Message 4 of 4
Flag for a moderator

Re: excellent service

Hi @kingfisher2,

 

Welcome to the forums! Thanks so much for dropping by with this feedback, it certainly is great to hear.

 

If you do come across any future issues, feel free to drop back and we can do all we can to assist you from here too.

 

Kind regards,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply