• 36
  • 0
  • 2
On our wavelength
Message 1 of 2
Flag for a moderator

ethernet disconected when using ipvanish?

since I've had the hub 4 (about a week) I've noticed a **bleep**ty issue which is baffling me.

when ever i use ipvanish vpn on my sony bravia tv the ethernet removed warning comes up.

wifi is fine but every time i use ipvanish and connect to any type of internet access the ethernet says its been removed.

anyone else having these issues? ethernet works fine until using ipvanish, tried switching protocol and still disconnects the Ethernet.

Tags (2)
0 Kudos
  • 7.91K
  • 1.16K
  • 2.16K
Very Insightful Person
Very Insightful Person
Message 2 of 2
Flag for a moderator

Re: ethernet disconected when using ipvanish?

Hi jordo1k1,

Is the Sony Bravia an android TV?

If so it should work but you may have download an app.

VPN's may not  work on the non android Sony TV's according to the following page 

That page gives instructions for installing ipvanish and others.


The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post

0 Kudos