Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
144 Views
Message 1 of 6
Flag for a moderator

eero

Hello

I have recently bought and installed the eero which has massively boosted the wifi. Since then my two V6 boxes cannot find each other.  One is plugged in via ethernet and the other via wifi (signal strength 77%). The error code is C423.

 

Is this a coincidence?

 

Many thanks all

  • Many thanks all!

 

0 Kudos
Reply
Highlighted
  • 12.22K
  • 947
  • 1.57K
Alessandro Volta
141 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: eero

Simple check.

Disconnect the ethernet fro that one and connect by Wi-Fi and see if it plays nicely.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 25.12K
  • 1.44K
  • 3.2K
Alessandro Volta
120 Views
Message 3 of 6
Flag for a moderator

Re: eero

Have you put the virgin hub into modem mode or is it still running in router mode?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
111 Views
Message 4 of 6
Flag for a moderator

Re: eero

This worked! Many thanks!!!!!!

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
108 Views
Message 5 of 6
Flag for a moderator

Re: eero

Unplugging the ethernet and joining the wifi worked!

 

With regards to:

Have you put the virgin hub into modem mode or is it still running in router mode?

It is still in router mode. I tried to turn it into modem but managed to loose TV and wifi so I had to put it back into router mode.

 

Thanks for your help.

0 Kudos
Reply
Highlighted
  • 25.12K
  • 1.44K
  • 3.2K
Alessandro Volta
98 Views
Message 6 of 6
Flag for a moderator

Re: eero

If you leave it in router mode make sure the Eero is running in Bridge mode not router mode as well.

And if you out the hub into Modem Mode make sure the Eero is in router mode connected to the bottom lan port on the hub.

Note that no other ports on the hub will work.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply