cancel
Showing results for 
Search instead for 
Did you mean: 

dropping of connection despite engineer visit

om96
Tuning in

I’ve been having issues with my home connection over the last 2 weeks and unsure what to do next.

Im on a 125 broadband plan. I have recently signed a new contract for the same speed but at a higher price. 
There was reports of engineers doing works in around my area by the time I noticed my connection dropping . By dropping I mean I do manage to get a connection, all though it’s very inconsistent. It feels unusable and i’ve been using GBs of data as a personal hotspot .

What’s also inconsistent is the devices I experience issues on. 

for example, Recently I couldn’t get internet on my smart tv and laptop, but the next day I could on my smart tv, but not laptop . I can also run a speedtest.net successfully on my phone but can’t on my laptop.

This is still occurring despite a engineer visit last week after contacting support. Apparently they checked the connection outside before they came to mine, accessed the GUI and ran some tests. He fitted a new cable which has a isolator and recommened me to move the router away from the TV. He did a speedtest and said everything seems to be working. But the same day he left I was still getting the same issue .He said to leave it a week 

I thought it was my laptop that was the issue with its wifi connectivity. A senior advisor from support there said 95% chance it’s the ISP not them after doing some tests. 

Which prompted me to contact Virgin by phone today, he said to ask whether or not it is likely my laptop or the broadband that’s the issue. But they did not answer my question . They also said something about they’d give a wifi booster to me and they said to search for something as part of the phone support but the line was bad and didn’t get what they said (something containing O for Oscar). Anyone know what they could have been recommending?

Pretty stuck from here what do i do next? First long running issue i’ve had here for the years i’ve been in contract . Checking local facebook groups i can see others mentioning about similar issues to mine too

edit: engineer thought hub was fine. 
My laptop in question , i can’t use Ethernet without buying a special adapter . for all devices , im on wifi. the person on the other line also hung up abruptly 

14 REPLIES 14

John_GS
Forum Team
Forum Team

Hi @om96 

Thanks for posting and welcome back to the community.

Very sorry to hear of the issues with the broadband. You do need a further visit as the SNR levels on the upstream are out, plus a few of the downstream channels look to be heading out of spec as well.

I'll send you a PM now to assist further.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

John_GS
Forum Team
Forum Team

Hi @om96 

Thanks for joining me on PM and providing your details so I can book the tech visit for the intermittent connection issues. The visit will be viewable shortly in your online account where you can view, amend if needed.

There will be no charge for this visit unless:
• The technician diagnoses the faults as not being caused by our network/equipment 
• The technician discovers that the fault or problem relates to your equipment
• The technician discovers that the fault or problem relates to any system that we are not responsible for
The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account. 
Please ensure there is someone over the age of 18 present at the time of the visit. If you need to change or cancel your appointment you can do this online or via the MyVM app by 4pm the day before the appointment.
If you do miss an agreed appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment

Let us know how the visit goes 🙂

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

John_GS
Forum Team
Forum Team

Hi @om96 

Thanks for the message though currently we don't need to PM as no system access needed etc. 

Please do let us know how the engineer visit goes.

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

thank you , I will see the engineer tomorrow . I would like to mention after doing a speedtest.net this afternoon despite my plan have been getting under 50mbs DL speed and web pages much slower than usual. Hopefully I can demonstrate the issue for the engineer similar to what I’m experiencing at the moment but it seems to change in varying degrees. Having difficulty with doing the pace of things on Wifi than I normally do, and have spent quite a bit on bolt ons for mobile data 

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @om96,

Thanks for coming back to us with the extra information, I can see the appointment should have gone ahead since you last spoke to us, were they able to help resolve the issue that you were having?

Joe

Hi there,

Yes, a 2nd engineer came to my property for the same issue. He reset the router hub3 and tightened the loose connection . He also replaced the quick start cable. After the visit despite showing him the speedtest.net result of over 100mb (my plan around this MB), a short time after he left I was still getting a much slower speed than usual and this continued for the rest of the day Saturday. But yesterday evening, I noticed the speed upload and download to be at is usual again and still is the case at the moment . I just wondered what to do if it does decline again?

Oliver

Hi om96, 

Thanks for coming back and updating us on things. We're happy to hear that the engineer was able to get things sorted and that the speed is now as it should be. 

If you notice a decline again, pop back here and let us know so we can then take another look at things for you. 

Thanks,

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi Kath,

I'd like to continue with this topic and mention something I noticed and what can be done about it.

I am still experiencing the same issue I have reported, but it seems to be narrowed down to my M2 Max Macbook Pro, which is strange because it is a device that has the latest Wi-FI technologies, which is one of the reasons I got it for.
The reason I think this, because on my iPhone with the latest OS, the speedtest.net app reports 136MBs Download, and 2MB upload.
But on this device I experience this issue on, I almost always receive under 100MBs download. I don't have a ethernet port on this device, so unable to test with a wired connection there.

I do have a old computer, and did speedtest.net on Wi-FI connection. I received 135.75mbs DL and 4MBs UL. This computer does have a ethernet port. Tried ethernet too with approx. 120MBs DL speed, to expectation.

After all that, trying the speedtest.net Mac app (on the 2023 model Mac), I got less than 50MBs.

I don't understand the discrepancy between speeds on these devices. Tried removing the network, re-adding it on the affected device, but it still keeps happening.

 

 

Hi om96, 

Do you have any anti-virus software running? Can you try disabling this and running another speed test to see if there is any difference? You can find how to do this below-

How to Disable Antivirus Software on Mac?

Open System Preferences by clicking on the Apple Menu.
Select the Security & Privacy icon.
Select the General tab.
Unlock the panel by entering your password.
Toggle the Turn On Firewall setting to OFF.
Exit System Preferences.

Alex_Rm