Menu
Reply
Highlighted
  • 2
  • 0
  • 0
devious1000
Joining in
251 Views
Message 1 of 6
Flag for a moderator

cannot get superhub3 into modem mode

Brought a DIR-882 EXO AC2600 MU-MIMO Wi-Fi Router for better wireless coverage in my home , connected everything up as per the de-instructions but for the love of me i cannot get the superhub into modem mode . I just get a red light after it has cycled , i can log in on pc to the hub which says its in modem mode (red light not magenta) but no working wireless on the d link router .. At the moment i'm in router mode on the superhub and working wireless on the d link router which i'm thinking is not the best thing , i've tried a factory reset in router mode then trying modem mode but no luck . I've tried a few different methods of the cycles i:e superhub modem mode(red light not magenta), switch it off, connect wan to lan switch router on then switch on superhub etc etc . I thought it might be my ethernet switch hub causing the problem as was it connected to the superhub on my first try but i did try a superhub reset with just my pc plugged in to get modem mode but didn't work either ...Any help would be appreciated before i request a new hub as it's probably me at fault not the hub itself and saves me dealing with virgin support on the phone , i have a feeling it's probably the order i'm trying to connect things  ..quick add i've only used the d link app to connect rather than a laptop etc if that helps any 

0 Kudos
Reply
Highlighted
  • 2.04K
  • 305
  • 799
Andruser
Problem sorter
221 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: cannot get superhub3 into modem mode

Can't suggest the cause, but I can comment that my hub is running in modem mode, and I have to say that the "magenta" LED always looks red to me, unless you're looking at it square on.  Move off axis a tiny bit and it looks red.  So I'm guessing you're successfully putting it into modem mode, but the router isn't getting an IP address.  

0 Kudos
Reply
Highlighted
  • 19
  • 2
  • 2
awmaines
On our wavelength
202 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: cannot get superhub3 into modem mode

I agree that the “magenta” light looks very red to me. When you have the hub in modem mode, make sure you only have the router connected to the hub. In modem mode, the hub only allocates one IP address, if you have any other devices plugged into the hub, then it’s a lottery as to which device gets allocated this address and hence connection to the virgin network and the internet.

0 Kudos
Reply
Highlighted
  • 6.6K
  • 511
  • 1.1K
Tudor
Legend
197 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: cannot get superhub3 into modem mode

You must power up your devices in a set order. Once the hub is in modem mode, power it off. Fully initialised your own router and make sure the WAN interface is set to DHCP. Wait a couple of minutes and then power on the VM hub. This only needs to be done the first time. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
devious1000
Joining in
153 Views
Message 5 of 6
Flag for a moderator

Re: cannot get superhub3 into modem mode

Thanks, up and working in modem mode all replies were a great help , yes more of a red light so i was in modem mode , order of what i was doing was slightly wrong i wasn't switching the superhub off after putting it in modem mode ...again thanks .   quick question? i'm taking it as when the hub is in modem mode it switches off the other ports as i've had to plug in my pc from the switch rather than direct from the superhub 

0 Kudos
Reply
Highlighted
  • 19
  • 2
  • 2
awmaines
On our wavelength
150 Views
Message 6 of 6
Flag for a moderator

Re: cannot get superhub3 into modem mode

It doesn’t disable the other ports, but as there is no DCHP server running in the hub in modem mode, they won’t connect. The other thing that is not immediately obvious is that the IP address to access the Hub’s management screen changes to 192.168.100.1, when in modem mode.

0 Kudos
Reply