Menu
Reply
smithken
  • 8
  • 0
  • 0
Tuning in
156 Views
Message 1 of 7
Flag for a moderator

broadband disconnects when Tivo box is switched on

Virgin engineer fitted a booster device recently which improved our intermittent broadband problem, but broadband still cuts out whenever the Tivo box is switched on (both wifi & ethernet) and only comes back after the Tivo is switched off. Has anyone else experienced this, or know of a DIY fix?

Background info: the Hub 3 is in modem mode and wifi is through a Deco mesh system (to fix weak wifi from hub) but the engineer checked everything thoroughly and found no issues with any of the kit or connections: he said our intermittent broadband was because of the weak cable signal in our road/area, and the booster he fitted was giving us the maximum signal possible.

Have tried to speak to Virgin but not possible using  0345 454 1111 and online 'help' just takes me round in unhelpful circles, with no opportunity to actually report the problem. Is this forum now the only means of communicating with Virgin other than writing a letter?

0 Kudos
Reply
gary_dexter
  • 30.49K
  • 1.89K
  • 4.05K
Alessandro Volta
153 Views
Message 2 of 7
Flag for a moderator

Re: broadband disconnects when Tivo box is switched on

Have you set the mesh system to AP/Bridge mode if you're using the hub in Router Mode?

Can you put the hub into Modem Mode and put the mesh into Router Mode to see if the issues persist?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
smithken
  • 8
  • 0
  • 0
Tuning in
147 Views
Message 3 of 7
Flag for a moderator

Re: broadband disconnects when Tivo box is switched on

Oops! sorry - was getting my terminology confused: hub is in modem mode (and have amended original post to avoid confusing anyone else!). But thanks for the speedy reply.

0 Kudos
Reply
smithken
  • 8
  • 0
  • 0
Tuning in
78 Views
Message 4 of 7
Flag for a moderator

Re: broadband disconnects when Tivo box is switched on

update: I eventually got through on 0345 454 1111 and an engineer is coming this week - will report back

0 Kudos
Reply
Serena_C
  • 304
  • 13
  • 33
Forum Team
Forum Team
43 Views
Message 5 of 7
Flag for a moderator

Re: broadband disconnects when Tivo box is switched on

Hi @smithken

 

Thank you for keeping us updated, I'm glad to hear you have an engineer coming this week to investigate the issue you are experiencing with your broadband when your TiVo box is switched on.

 

Please let us know how things are working following your engineer visit,

 

Thanks!

 

Serena

0 Kudos
Reply
smithken
  • 8
  • 0
  • 0
Tuning in
18 Views
Message 6 of 7
Flag for a moderator

Re: broadband disconnects when Tivo box is switched on

Engineer was baffled by this issue but - sod's law - it didn't occur while he was here (in the morning) even thought it had happened every night for a week beforehand! Anyway, he re-checked all the in-house connections but no problems there, so he went up the road and fiddled with the connections in the big cabinet which seems to have fixed it - hurrah! Sorry I can't provide more about what caused it or what fixed it.

0 Kudos
Reply
Steven_L
  • 4.63K
  • 338
  • 460
Forum Team
Forum Team
10 Views
Message 7 of 7
Flag for a moderator

Re: broadband disconnects when Tivo box is switched on

Hey @smithken

 

Thanks for taking the time to post on our forums and update us.

 

Glad to hear that the issue has now been sorted for you and it is a rather strange issue to be happening. I hope that this has resolved this fully and you have no further issues going forward.

 

Regards

Steven_L

0 Kudos
Reply