Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
378 Views
Message 1 of 8
Flag for a moderator

bad broadband

anybody got any tips on how to get these people to sort out broadband issues??

I've tried complaining and they just lie to you.

I've got a new router V3 after an hour connected it still does not sync!!

I've got a complaint logged for over 6 months and they still don't give a damn.

I cannot be be bothered to waste more of my life talking to their support.

 

I'm stuck, BT fibre around here is not good either. I was hoping the 5g rollout would be quicker!

Can't even user iplayer, sometimes when i test the broadband speed its slower than dialup!!! and 1 pay for 200M

0 Kudos
Reply
Highlighted
  • 2.11K
  • 320
  • 468
Problem sorter
375 Views
Message 2 of 8
Flag for a moderator

Re: bad broadband

Hello

What speed are you getting wired directly to the hub ?

Can you please post your network stats from the hub
Open a Web browser (e.g. Internet Explorer) and enter the address http://192.168.0.1
Note: If you have enabled Modem Mode on your Hub 3.0 you will need to use 192.168.100.1 instead.
Posting the stats by copy and paste will remove all personal information so no breaches.
Do not login but click on where it says "Check Router Stats" and then copy and post from the following 4 tabs, Downstream, Upstream, Configuration and Network logs (if they are pasted then all personal information is * out) and we can check your power level, also while you about that can you please go around and check that all connectors to VM equipment are hand tight. Also while doing this please check for any damage to cable, or un-terminated connection without either coax or a terminator.
Also please run "Check service status" at the top right of this forum and call 0800 561 0061 to check for local issues.
Also one think you can do is too signup at https://www.thinkbroadband.com/broadband/monitoring/quality and setup a broadband quality monitor which will keep an eye on you connection by sending a small amout of data to the hub asking if it still on.

Regards Mike

I dont work for VirginMedia all opinions are my own.
39 years in IT.
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
370 Views
Message 3 of 8
Flag for a moderator

Re: bad broadband

Conf.jpgDownstream.jpgnetwork log.jpgUpstream.jpg

0 Kudos
Reply
Highlighted
  • 13.27K
  • 527
  • 1.22K
Alessandro Volta
345 Views
Message 4 of 8
Flag for a moderator

Re: bad broadband

Use the hub in modem mode and get your own router with 1Gb ports.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
329 Views
Message 5 of 8
Flag for a moderator

slow broadband 490K when I pay for 200M

speedtest.jpg

 

NOT BAD WHEN I PAY FOR 200M

0 Kudos
Reply
Highlighted
  • 13.73K
  • 1.07K
  • 3.19K
Very Insightful Person
Very Insightful Person
326 Views
Message 6 of 8
Flag for a moderator

Re: slow broadband 490K when I pay for 200M

you have a hub3 but your stats are from an earlier hub 

you say the hub3 does not sync - did you activate it 

how are you testing wired or via wifi

ignore legacy - he bangs his drum - if you have a line fault i have no idea how he thinks a 3rd party router will solve your problems

____________________

Tony
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
321 Views
Message 7 of 8
Flag for a moderator

Re: slow broadband 490K when I pay for 200M

I'm back using a v2 hub, I could not get my v3 hub to work after following VM's instructions.

No difference between wired or wireless.

Currently using wired as my wireless drops as much as a whores drawers!

470k no wonder iplayer's got buffer face!!!

0 Kudos
Reply
Highlighted
  • 13.27K
  • 527
  • 1.22K
Alessandro Volta
303 Views
Message 8 of 8
Flag for a moderator

Re: slow broadband 490K when I pay for 200M

Maybe you have something downloading or uploading....or your being DoS or you have something that's DoS.

Put the hub in modem mode with one wired device see if that's any better.

0 Kudos
Reply