cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom - Connection Unstable - 1Gig

mkershaw1982
Dialled in

Hello

I've seen other posts related to this that result in an engineer Visit and not sure if that means they where solved, but here goes. 

For about 2 months I've been getting issues on my Zoom Calls - every 10 - 15 mins or so the "connection unstable" warning appears and my colleagues loos my audio for 5 seconds or so.

I don't associate the issue with my VM connection since I'm almost always on the company VPN during the day and so I assumed it the bandwidth limitation of the VPN (approx 50Mb/s).

Its getting to be a real issue now so I thought id ask around for advise on here.

I've setup a Broadband Quality Monitor:

https://www.thinkbroadband.com/broadband/monitoring/quality/share/8ee5fdf53f0606a5ac263ce6de629b95d3c33846

 mkershaw1982_0-1696939182203.png

which shows I'm getting 5-10% packet drops every 30 mins which concerns me! 

For context - Im using Hub 4 modem Mode with a DECO X50 Mesh Wifi

I'm sitting 4 meters clear line of site from my Main Deco using Laptop on Wifi

Laptop =  HP EliteBook 850G8 (Windows 11) - I can typically get 600Mb/s on Wifi (on a good day)

Router Status

mkershaw1982_0-1696939977959.png

mkershaw1982_1-1696940141084.png

mkershaw1982_2-1696940183833.png

mkershaw1982_3-1696940220631.pngmkershaw1982_4-1696940240670.png

 

  • Should I be concerned with the packet loss?
  • Can my VM connection still be a factor in the Zoom issue when i'm on VPN?

Any advise is appreciated 🙂

1 ACCEPTED SOLUTION

Accepted Solutions

Steven_L
Forum Team
Forum Team

Hey mkershaw1982,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your connection at the moment, I have looked into this and can see that there are some issues with the SNR levels of your connection and this will need a technician visit to resolve. I can arrange the appointment from here but would need to confirm a few details via a private message, that I will drop over in a moment. Please look out for the private message and we can get started.
Kind Regards,
Steven_L

See where this Helpful Answer was posted

15 REPLIES 15

jbrennand
Very Insightful Person
Very Insightful Person

We (well me!) cant see the download stats in this format - can you post again and just copy/paste the normal “Formatted Text” (not images) of the 2 tables from the Downstream tab


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

253310000002.90000238.983261QAM25625
11390000008.00000038.983261QAM2561
21470000007.59999838.983261QAM2562
31550000007.19999738.983261QAM2563
41630000006.69999738.983261QAM2564
51710000006.09999838.983261QAM2565
61790000005.59999838.983261QAM2566
71870000005.19999738.983261QAM2567
81950000005.00000040.366287QAM2568
92030000004.69999738.983261QAM2569
102110000004.59999840.366287QAM25610
112190000004.19999738.605377QAM25611
122270000003.79999938.605377QAM25612
132350000003.40000238.983261QAM25613
142430000003.09999838.983261QAM25614
152510000002.70000138.605377QAM25615
162590000002.59999838.983261QAM25616
172670000002.59999838.983261QAM25617
182750000002.50000038.605377QAM25618
192830000002.20000140.366287QAM25619
202910000002.20000138.983261QAM25620
212990000002.29999940.366287QAM25621
223070000002.09999838.983261QAM25622
233150000002.20000140.366287QAM25623
243230000002.50000040.366287QAM25624
263390000003.40000240.366287QAM25626
273470000003.59999840.366287QAM25627
283550000003.40000240.366287QAM25628
293630000003.29999940.366287QAM25629
303710000003.29999940.366287QAM25630
313790000002.90000240.366287QAM25631



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

25Locked38.98326100
1Locked38.98326100
2Locked38.98326100
3Locked38.98326100
4Locked38.98326100
5Locked38.98326100
6Locked38.98326100
7Locked38.98326100
8Locked40.36628700
9Locked38.98326100
10Locked40.36628700
11Locked38.60537700
12Locked38.60537700
13Locked38.98326100
14Locked38.98326100
15Locked38.60537700
16Locked38.98326100
17Locked38.98326100
18Locked38.60537700
19Locked40.36628700
20Locked38.98326100
21Locked40.36628700
22Locked38.98326100
23Locked40.36628700
24Locked40.36628700
26Locked40.36628700
27Locked40.36628700
28Locked40.36628700
29Locked40.36628700
30Locked40.36628700
31Locked40.36628700



3.1 Downstream channels

Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
159964K1840QAM4096759


3.1 Downstream channels

Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
159Locked41-1.921709958184091

jbrennand
Very Insightful Person
Very Insightful Person

Stats all look fine.  BQM is odd though showing repetitive/cyclical paket loss event on a regular basis every half hour or so.  

If you switch the VPN off (say overnight) do they disappear? Similarly, if you unplug the main Deco ethernet connection and run it overnight do the packet drops disappear?

What other devices are connected to your Deco directly on ethernet cables?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Client62
Legend

The 50Mb/s of the VPN is 5 to 10x what is needed for a Zoom call, but if there is significant additional Latency and Jitter caused by using the office VPN that could affect the smooth running of Zoom.

There are 4091 Uncorrected Errors on the 3.1 Downstream. Is that number static or rising ?

The BQM would report a 100% packet loss if the main Deco ethernet connection to the Hub is disconnected.

jbrennand
Very Insightful Person
Very Insightful Person

@Client62 wrote:

 

The BQM would report a 100% packet loss if the main Deco ethernet connection to the Hub is disconnected.

Indeed  - I should have said - you would need to put the Hub back into normal router mode and set up another BQM with the alternative ip address !


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

I will try this weekend some overnight changes as you suggest.

The odd thing is the VPN is only on my laptop, The BQM is testing to my router so should not have any influence.

I guess i have to rule out the Deco - so ill have to spend a weekend with Hub 4 back in Router Mode.

thanks for your suggestions.

4091 Uncorrected Errors - looks to be static - hasn't gone up in the last Hour at least 

Steven_L
Forum Team
Forum Team

Hey mkershaw1982,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your connection at the moment, I have looked into this and can see that there are some issues with the SNR levels of your connection and this will need a technician visit to resolve. I can arrange the appointment from here but would need to confirm a few details via a private message, that I will drop over in a moment. Please look out for the private message and we can get started.
Kind Regards,
Steven_L

mkershaw1982
Dialled in

Problem resolved! 

The engineer replaced the Hub4 with a Hub5 - looks like the Hub4 got stuck trying to update (green LED) and never succeeded.

Engineer said he had seen this more and more recently - it used to happen to the Hub3 and now its effecting hub4s apparently.   

new monitor looks much better - looks like it might have re-booted @ 4am but other than that way less packet loss

mkershaw1982_0-1698586858615.png