Menu
Reply
NLDN55
  • 7
  • 0
  • 3
Tuning in
247 Views
Message 1 of 16
Flag for a moderator

Yellow light, hub 3, no internet

Hi All 

Since I woke up this morning my Hub 3 has a solid yellow light with no internet or WiFi. I have tried restarting the hub and resetting it with the pin hole button but the yellow light re-appears almost immediately.

As with many people I am working from home and this is a big problem for me as I am unable to get into the office.

Could anyone share some light on a potential fix?

Thank you. 

0 Kudos
Reply
conman33158
  • 1.37K
  • 115
  • 253
Superfast
243 Views
Message 2 of 16
Flag for a moderator

Re: Yellow light, hub 3, no internet

Have you tried a full factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
NLDN55
  • 7
  • 0
  • 3
Tuning in
239 Views
Message 3 of 16
Flag for a moderator

Re: Yellow light, hub 3, no internet

Thanks for the reply.

I did the full factory reset, held the pinhole for 50 seconds. As soon as I release the pinhole button the yellow light re-appears. 

No other lights appeared or flashed.

Thanks.

0 Kudos
Reply
conman33158
  • 1.37K
  • 115
  • 253
Superfast
232 Views
Message 4 of 16
Flag for a moderator

Re: Yellow light, hub 3, no internet

Are you sure it's actually yellow and not a faded white light? Are you having any connection problems?

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
NLDN55
  • 7
  • 0
  • 3
Tuning in
229 Views
Message 5 of 16
Flag for a moderator

Re: Yellow light, hub 3, no internet

Yes it seems yellow to me; although it could be faded white.

Indeed having internet connection problems - no internet or WiFi. 

thanks 

0 Kudos
Reply
conman33158
  • 1.37K
  • 115
  • 253
Superfast
225 Views
Message 6 of 16
Flag for a moderator

Re: Yellow light, hub 3, no internet

Sounds as though you may have a faulty hub.

Can you access the hub settings? If so can you please upload your router stats

Type 192.168.0.1 or (192.168.100.1 if you have your Hub in Modem mode) into your address bar at the top of your browser

DO NOT LOG IN, just click “Check Router Status” at the bottom of the page. Sometimes the “Check Router Status” is missing, in this case just go ahead and log in and go to Advanced Settings-> Tools-> Network Status.

Please copy and paste the contents of the Downstream, Upstream, Configuration and Network Log tabs, if you get a yellow warning just click the Post button again.

You can use more than one post for each item if needed!

If you get a warning when you hit “Post” just hit “Post” again and it should work ok!

Please do not use screenshots

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
NLDN55
  • 7
  • 0
  • 3
Tuning in
216 Views
Message 7 of 16
Flag for a moderator

Re: Yellow light, hub 3, no internet

Thanks for the reply.

I am completely unable to access the hub settings, with both a wireless and Ethernet connection, which leads me to the same opinion that the hub is dead. 

0 Kudos
Reply
conman33158
  • 1.37K
  • 115
  • 253
Superfast
213 Views
Message 8 of 16
Flag for a moderator

Re: Yellow light, hub 3, no internet


@NLDN55 wrote:

Thanks for the reply.

I am completely unable to access the hub settings, with both a wireless and Ethernet connection, which leads me to the same opinion that the hub is dead. 


Yeah it sounds like it my friend 😞 You would be safer calling it in. Best to ring VM on or just after 8am on 0345 454 1111 or alternatively you can wait here for a Virgin staff member to pick it up, but unfortunately this will typically be between 5-10 days, sometimes sooner, sometimes later depending on how busy they are.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
NLDN55
  • 7
  • 0
  • 3
Tuning in
185 Views
Message 9 of 16
Flag for a moderator

Re: Yellow light, hub 3, no internet

Thank you for your replies and help.

I’ve called this in but now waiting for a technician to call me back within 4 hours.

I hope in the meantime a staff member picks this up quickly. 

lotharmat
  • 770
  • 53
  • 108
Well-informed
121 Views
Message 10 of 16
Flag for a moderator

Re: Yellow light, hub 3, no internet

Any joy with this?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply