Menu
Reply
GingerBiscuit
  • 9
  • 0
  • 0
Joining in
73 Views
Message 1 of 2
Flag for a moderator

Work laptop uploads fail

We have a hub 3. Speed checks show download speed fine, though a bit intermittent, upload fails. Other connected devices have good upload and download speeds. 

Laptop upload works when connected to phone hotspot. But obviously all a lot slower than homenetwork as we have 250mb connection. Upload doesn't work when connected to Wifi, TP plug network extender with cable, nor the network cables connected to hub. Laptop has a connected dongle for network as needs an unusual plug, but if this connector box was broken wifi would work, surely? 

Any idea's what is going on? It has only started doing this recently this week. Previous to this week the VPN stopped working and my husband had to use a different DNS to be able to continue connecting to work, and now the uploads are failing. 

I assume its a device issue since other laptops, computers and phones are all working fine. But why does it work with phone hotspot and nothing else?

0 Kudos
Reply
Client62
  • 1.92K
  • 123
  • 444
Super solver
58 Views
Message 2 of 2
Flag for a moderator

Re: Work laptop uploads fail

"Upload doesn't work when connected to Wifi, TP plug network extender with cable, nor the network cables connected to hub."

In the Virgin Media online account, ensure the "Web Safe" settings have "Child Safe" Disabled

Reset the Laptop's WiFi adaptor to use DHCP i.e. automatic IP and automatic DNS settings.   

Check the laptop is connecting to the Hub via WiFi i.e. ensure it has the correct SSID/Password.

If the laptop connects but can not work via the Hub's WiFi, visit the Hub's Wireless >> Security > Set Wireless MAC Filtering to Disabled

0 Kudos
Reply