Menu
Reply
WithNI
  • 5
  • 0
  • 1
Tuning in
111 Views
Message 1 of 6
Flag for a moderator

Work VPN constantly disconnects

I have had a long running issue since I started my job in March 2021. Every day when working from home (normally multiple times a day) my work VPN (BIG-IP Edge Client) drops connection for 1-2 minutes. This happens at the same time in the hour (sometimes every hour, sometimes every two hours, on some days it doesn't happen). For example yesterday it disconnected at 11.11am, 1.11pm and 3.11pm.

My IT department is adamant that there is nothing on their side that is causing this and it's a problem with Virgin Media. They have proposed that the VPN is not being recognised as a "work VPN" and is being throttled by Virgin - they've said the solution is for Virgin to "whitelist" it and stop the throttling. 

This is causing serious disruption for me working from home (which is currently a necessity in my job) and I am at my wit's end. The helpline has been absolutely no use to me and I've been on hold for hours overall, transferred through to various teams and had my call dropped several times - I've been told conflicting things by different people and nobody seems to have any solutions to this problem. 

0 Kudos
Reply
jpeg1
  • 5.45K
  • 284
  • 900
Superstar
103 Views
Message 2 of 6
Flag for a moderator

Re: Work VPN constantly disconnects

Virgin do not blacklist or whitelist VPN's, whether for work or play.  If they did, I couldn't be posting this now.

What device are you using for work? How is it connected to the Hub and which Hub?  What other devices are connected? 

0 Kudos
Reply
WithNI
  • 5
  • 0
  • 1
Tuning in
99 Views
Message 3 of 6
Flag for a moderator

Re: Work VPN constantly disconnects

Thanks for getting back to me - I'm connected via an HP laptop using the wireless connection. I've tried working in different rooms at different distances from the router, and I've also tried connecting separately to 5GHz and 2.4GHz and still experience the problem. Using a wired connection is going to be a lot of hassle given the layout of my house and position of my router and I'd probably rather look into changing ISP than explore that option. No other devices are affected and my internet connection itself doesn't drop, just the connection to the VPN. Thanks!

0 Kudos
Reply
lotharmat
  • 3.66K
  • 247
  • 680
Community elder
94 Views
Message 4 of 6
Flag for a moderator

Re: Work VPN constantly disconnects


@WithNI wrote:

...No other devices are affected and my internet connection itself doesn't drop, just the connection to the VPN. Thanks!


That sounds very much like it is related to the actual VPN.

Can you set up a free VPN to see if another one suffers the same?




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
WithNI
  • 5
  • 0
  • 1
Tuning in
79 Views
Message 5 of 6
Flag for a moderator

Re: Work VPN constantly disconnects

Thanks, I've previously used a different VPN in another job and didn't experience this problem but my IT department advised that it was something to do with how the port number for the Northern Ireland Civil Service (who I work for) displays (I didn't understand the technical details but it was something to do with it not looking obviously like the Civil Service in the rest of the country).

They've mentioned that other staff members have encountered the same issue and they are all Virgin Media customers. I feel like I'm caught between two sides, both of whom are blaming the other, and with minimal technical understanding myself I'm at a loss. 

0 Kudos
Reply
lotharmat
  • 3.66K
  • 247
  • 680
Community elder
66 Views
Message 6 of 6
Flag for a moderator

Re: Work VPN constantly disconnects

If it were me - I'd go for one of 2 options: - There is clearly a VPN setting that doesn't play nicely with VM Hubs.

Option 1: Buy your own 3rd party router
Option 2: Get work to pay for a 3rd party router.

This should solve all of your issues!

There was a thread somewhere in which forum staff admitted tat some VPNs seem to have settings that do not work well with VM Hubs.

It is a bit round in circles (a bit like the Killer WiFi issue with Dell cards and VM)



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply