Menu
Reply
Highlighted
  • 3.1K
  • 162
  • 478
Wise owl
476 Views
Message 11 of 25
Flag for a moderator

Re: Wirless problems hub 3.0


@silvab01 wrote:

Smart wifi on my hub it's off.. I use 2.4 and 5gz separated, also I use manual mode for the channels on 2.4ghz and automatic on 5ghz.. but I still have problems


That's not what I suggested.

On your phone, set your 5GHz SSID to 'automatic reconnect disabled' or similar setting. This makes sure it will hold on to the 2.4 channel.

0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
439 Views
Message 12 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Exactly the same issues since smart wifi. Awful, barely 2 mps and cuts out very frequently. Resetting the hub makes no difference. 

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
414 Views
Message 13 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Welcome to the club!

I'm at my wits end with this VM issue. I've had three different engineers out, eliminated any internal cabling by connecting the hub directly to their feed and a new hub installed

I'm still having exactly the same problem!

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 1
Tuning in
412 Views
Message 14 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
405 Views
Message 15 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Hello folks 

Finally I've seen my problem sorted... so far I did not have any issues with my wifi..

I rang VM yesterday to explain the problem and the technical support sorted it for me... dont ask which problem is coz they dont tell us... the only thing I know is that they restarted my hub twice.. had to stay on the line with them while they was sending some signals to my hub.

 

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
383 Views
Message 16 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Same problem with my android phone and my son has exactly the same phone and he has no problem with his phone. His x-box on the other hand has problems keeping the connection. I'm fed up switching my phone off and on all the time. I'm sure it is the hub 3.0

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
373 Views
Message 17 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Exactly the same problem here, they installed a new hub and has made no difference

0 Kudos
Reply
Highlighted
  • 5.05K
  • 329
  • 317
Forum Team
Forum Team
355 Views
Message 18 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Hi Silvab01, 

Really sorry that you had this issue but it's great that the team managed to help resolve it. 

If anybody else is having this issue then please give the team a call on 150/0345 454 1111 so they can run further diagnostics. 

Let us know how you get on. 

Thanks. 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
353 Views
Message 19 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Hi Emma_C

Unfortunately yesterday the wireless back to the same again... dont know what's happening... wire cable it's fine but the wireless its weak.. problems with streaming sending messages on Instagram or messenger.. I'm fed up with this...

0 Kudos
Reply
Highlighted
  • 5.05K
  • 329
  • 317
Forum Team
Forum Team
351 Views
Message 20 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Have you tried the connect app so scan for blacks pots around the house to see if a booster is needed? 

If so then is it an issue on all devices you're using? 

It would be best to give the team another call on 150/0345 454 1111 so they can run further diagnostics and take the next steps to get this resolved. 

Thanks. 

Emma_C - Forum Team
0 Kudos
Reply