Menu
Reply
  • 9
  • 0
  • 0
Joining in
1,157 Views
Message 1 of 25
Flag for a moderator

Wirless problems hub 3.0

Morning all...

I have issues with my wireless connection.. 

For example.. if I'm on any social page like Facebook or Instagram, when I scroll up it seems like I loose the internet connection and ask me to reload the page or sometimes when I'm on messenger or Instagram chat the messages take ages to be delivered.. 

If I turn the wirless off on my phone it works perfect with my mobile data...

Wire cable seems work perfect..

I've tried all sort of things like change channels in my hub 3.0, I've put 2.4gz and 5gz independent but still the same..

Looks like I loose internet signal when I'm using wirless.

I rang virgin media and the technician came look at it, but still the same issue..

There is any chance to be the hub 3.0 fault?? 

Please help me

Thanks guys 

0 Kudos
Reply
Highlighted
  • 3
  • 1
  • 0
Tuning in
1,140 Views
Message 2 of 25
Flag for a moderator
Helpful Answer

Re: Wirless problems hub 3.0

I’ve been having the same problem, every time I move into a different room so have to switch the WiFi off and on, seems to be getting worse to

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
1,132 Views
Message 3 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

I've reset the hub God knows how many times.. 5 or 10 minutes and back to the same issue again.. doesn't matter 2.4gz or 5gz it looks like loosing internet using wireless.. frustrating...

0 Kudos
Reply
Highlighted
  • 3
  • 1
  • 0
Tuning in
1,127 Views
Message 4 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Yeah it’s really frustrating, twitter feeds never has pictures anymore, Sonos cuts out all the time. Streaming anything is an awful experience. The app says everything is fine.  

0 Kudos
Reply
Highlighted
  • 63
  • 1
  • 10
Dialled in
1,114 Views
Message 5 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Hi all, I have the same issue. I’m not sure if it started after the recent implementation of “Intelligent WiFi” that VM announced last month.

In my case different devices will loose connection at different times. So a phone might lose the connection while an iPad right next to it will be fine, but this might reverse at a different time. It also happens regardless of where the device is in relation to the Hub.

An engineer came out yesterday and was convinced that my Hub 3 was faulty and exchanged it. Sadly this morning I have exactly the same problem.

As there are a number of us with the same issue, I wonder if a mod would be kind enough to refer this to VM’s technical department?

 

Highlighted
  • 3
  • 1
  • 0
Tuning in
1,103 Views
Message 6 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Was all fine upstairs. So walked downstairs then back up and nothing worked till I turned  the WiFi off and on again

 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
1,098 Views
Message 7 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

My case its different I guess.. No matter upstairs or downstairs still have problems with streaming.. 

0 Kudos
Reply
Highlighted
  • 3.1K
  • 162
  • 478
Wise owl
1,082 Views
Message 8 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

I've come to the conclusion that having 'smart Wifi' on the Hub, together with the active Wifi app in many smartphones, means that they are constantly fighting each other and disconnecting. 

The only way round this is to turn off 5GHz on the router and set the phone to stop scanning for alternative servers on either band.

This of course will not help in rooms where the Hub's signal is too weak and/or there is interference from a neighbour's router. In that case a better router or separate access point will be needed. 

Highlighted
  • 9
  • 0
  • 0
Joining in
1,072 Views
Message 9 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Smart wifi on my hub it's off.. I use 2.4 and 5gz separated, also I use manual mode for the channels on 2.4ghz and automatic on 5ghz.. but I still have problems

0 Kudos
Reply
Highlighted
  • 63
  • 1
  • 10
Dialled in
1,035 Views
Message 10 of 25
Flag for a moderator

Re: Wirless problems hub 3.0

Hi all, this is a follow up from my post earlier today.

I called Virgin Media support again hoping to ask them to escalate the matter to the technical department, but this time the agent recognised the problem, which is now a 'known issue'.

He asked me to access the Hub 3 settings and to disable 'Smart Wifi'. He then did something at his end, and asked me to re-enable 'Smart WiFi'. He thought that this would fix the problem, but suggested to call in again if the same issue re-occurs. I have not had long enough to determine if the problem is now resolved, but it seems as if a call to technical support (150 from a Virgin landline or otherwise 0345 454 1111) to have them apply the potential fix is worth a try.

Good luck!

0 Kudos
Reply