Menu
Reply
Lhunt
  • 13
  • 0
  • 0
Tuning in
260 Views
Message 1 of 12
Flag for a moderator

Wireless configuration

Have taken my 2.4hz off of auto and set as channel 10, ( have found by doing this i have no issues with ring doorbell) but since yesterday it reverted to channel 1, and each time i change it back it stays for 5 mins then reverts back to channel 1. Anyone any ideas how to stop this?

0 Kudos
Reply
-tony-
  • 16.5K
  • 1.31K
  • 3.89K
Very Insightful Person
Very Insightful Person
257 Views
Message 2 of 12
Flag for a moderator

Re: Wireless configuration

turn off smart wifi that should help

____________________

Tony
Tudor
  • 8.12K
  • 649
  • 1.42K
Alessandro Volta
245 Views
Message 3 of 12
Flag for a moderator

Re: Wireless configuration

You should never use channel 10, only available channels to use are 1, 6 or 11.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
legacy1
  • 15.9K
  • 687
  • 1.56K
Alessandro Volta
239 Views
Message 4 of 12
Flag for a moderator

Re: Wireless configuration

or use the Four-Channel Deployment 1, 5, 9, 13
---------------------------------------------------------------
0 Kudos
Reply
Lhunt
  • 13
  • 0
  • 0
Tuning in
231 Views
Message 5 of 12
Flag for a moderator

Re: Wireless configuration

I'll give channel 11 a go, thanks

0 Kudos
Reply
lotharmat
  • 770
  • 53
  • 108
Well-informed
180 Views
Message 6 of 12
Flag for a moderator

Re: Wireless configuration

download WiFi Analyser and see which channels are being used locally



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Lhunt
  • 13
  • 0
  • 0
Tuning in
101 Views
Message 7 of 12
Flag for a moderator

Re: Wireless configuration

Still having same problem, channel optimization diabled, channel selection still reverting back to channel 1 after a short time, anyone know how this happens?

0 Kudos
Reply
legacy1
  • 15.9K
  • 687
  • 1.56K
Alessandro Volta
97 Views
Message 8 of 12
Flag for a moderator

Re: Wireless configuration

You just have to face it the hub is no good so use modem mode and get a better wireless router with 1Gb ports.

---------------------------------------------------------------
0 Kudos
Reply
lotharmat
  • 770
  • 53
  • 108
Well-informed
62 Views
Message 9 of 12
Flag for a moderator
Helpful Answer

Re: Wireless configuration


@Lhunt wrote:

Still having same problem, channel optimization diabled, channel selection still reverting back to channel 1 after a short time, anyone know how this happens?


Sounds like a bug in the hub firmware!




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
Lhunt
  • 13
  • 0
  • 0
Tuning in
48 Views
Message 10 of 12
Flag for a moderator

Re: Wireless configuration

Screenshot_20210415-142611_Chrome.jpg

 this is what ive got but need help in having it explained (0 I.T experience)

0 Kudos
Reply