Showing results for 
Search instead for 
Did you mean: 

Windows Laptop - Cant Connect to Hub3 - All other devices fine !!! WFH

Just joined

First post so be gentle 🙂

I have worked from home / office now for around 4 years and in the last couple of weeks my work laptop has been intermittently having had minimul issues before. 

For the last 3/4 working days i havent been able to connect to my home hub at all - ive rebooted the hub ( a few times), forgotten the connection on my laptop and re-signed in - Plus reboot laptop - checked VM Connect to make sure it not suspense in error etc etc ( plus virgin status checker)  

Driving me mad - Work IT suggesting its a Virgin Issue but im not so sure 

What else can i do ? Dongling from mobile long term isnt viable 

Any help really appreciated 






I am sure work suggested it is a VM issue that is - equal to me saying put the phone down and clear off !

This may be a laptop issue, or related to the laptop issue.  As you mentioned VM Connect app and pausing, below I will post the steps to clear this from the Hub 3 menus, the VM Connect app is such a flaky program that we can not rely on it to list all the paused devices.

When you reboot the laptop, be quite sure to use  Shutdown and sign out >>> Restart     This is important from Win 8.x on as it is the way to have the laptop perform a cold start and to clear the Uptime hours shown in the Task Manager.

Does the laptop's  Wi-Fi still work i.e. confirm it will connect to the mobile's Hot Spot & work ?

Does the work laptop function on the Hub 3 via a network cable ?

Does forgetting the VM SSID Wi-Fi connection from the laptop and recreating it help ?

Does enabling or disabling MAC Address Randomisation Help ?

Is the laptop's Wi-Fi adaptor configured for DHCP and is it getting a complete DHCP response from the Hub 3 i.e. and IP in the range, a Gateway of and DNS of &  ?


Hub 3 steps to Disable MAC filtering to re-enable Paused devices

Login to the Hub's menus at

1) Advanced settings >>> Wireless >>> Security

   1.1) then set Wireless MAC Filtering to Disabled

   1.2) "Apply changes"
2) Advanced settings >>> Security >>> MAC Filtering

    2.1) then delete all entries in the MAC filter list

    2.2 Enable Always on

   2.3) "Apply changes"