Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
111 Views
Message 1 of 6
Flag for a moderator

Wifi

My WiFi is not working. I have solid white light and I’ve check on virgin media website there are no issues but I have an issue I’ve re booted the router with no joy and even re set it with still no joy... what else can I do as I’ve check and did vm test online? Thank you 

0 Kudos
Reply
Highlighted
  • 17.45K
  • 1.84K
  • 3.04K
Very Insightful Person
Very Insightful Person
92 Views
Message 2 of 6
Flag for a moderator

Re: Wifi

What Hub model is it? what are connections like on ethernet cable connected devices ?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
75 Views
Message 3 of 6
Flag for a moderator

Re: Wifi

it’s a hub 3 and connected is ok as my TiVo v6 box works by ethernet cable.

0 Kudos
Reply
Highlighted
  • 24.77K
  • 1.43K
  • 3.15K
Alessandro Volta
66 Views
Message 4 of 6
Flag for a moderator

Re: Wifi


@Phil_85 wrote:

it’s a hub 3 and connected is ok as my TiVo v6 box works by ethernet cable.


Do a 60 second pinhole reset on the hub 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
63 Views
Message 5 of 6
Flag for a moderator

Re: Wifi

I’ve done that still no joy can not find my hub 3 on a search for network on my iPhone or any device

0 Kudos
Reply
Highlighted
  • 17.45K
  • 1.84K
  • 3.04K
Very Insightful Person
Very Insightful Person
30 Views
Message 6 of 6
Flag for a moderator

Re: Wifi

Try this it might help.
----------------------------
Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings. Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's. Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx2 & xxxxx5) -- use the same password if you like, Then, apply settings and restart the Hub. Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device.

Note all your wifi devices will need re-connecting to the new SSID's and passwords.

5 GHz is usually better and subject to less interference (and is better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one.
You should also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so.

See if that helps - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back by doing a " pinhole factory reset " if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply