Menu
Reply
Highlighted
  • 4
  • 0
  • 0
claudiahawkes
Joining in
180 Views
Message 1 of 5
Flag for a moderator

Wifi smart bulbs

I have smart wifi bulbs that work on Alexa but have just changed router and is 5ghz.  I can not pair my bulbs to it as states not compatible.  Can anyone help me with this.

Thank you.

0 Kudos
Reply
Highlighted
  • 10.71K
  • 1.09K
  • 1.71K
jbrennand
Alessandro Volta
176 Views
Message 2 of 5
Flag for a moderator

Re: Wifi smart bulbs

Do you mean the "Hub" has been changed or do you actually have your own "router".

If the Hub then it will be the Hub3 and it does have both 2.4 and 5 GHz bands broadcasting. However as it is set up some devices struggle to stay on one band and they have the same SSID's set in the Hub settings. You can try this and see if it sorts it....

Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings. Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's. Just change 'em to whatever you like and something that will differentiate them (e.g - claudia2 & claudia5) -- use the same password if you like, Then, apply settings and restart the Hub.
Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device. 5 GHz is usually better and subject to less interference (and is better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one. So just select claudia2 for the bulbs to connect to.

You can also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so.

See if that helps - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back or do a "factory reset" if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 4
  • 0
  • 0
claudiahawkes
Joining in
167 Views
Message 3 of 5
Flag for a moderator

Re: Wifi smart bulbs

Thanx John will give it a go.
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
claudiahawkes
Joining in
163 Views
Message 4 of 5
Flag for a moderator

Re: Wifi smart bulbs

Hi John,

I can't see where to change the ghz name as does not show up

0 Kudos
Reply
Highlighted
  • 1.07K
  • 52
  • 143
MikeRobbo
Knows their stuff
154 Views
Message 5 of 5
Flag for a moderator

Re: Wifi smart bulbs

Channel names are the SSIDs

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name > Add 5 to the 5 GHz Channel name > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub.

You will need to reconnect all you WiFi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.

0 Kudos
Reply