Menu
Reply
Omen66
  • 2
  • 0
  • 0
Joining in
159 Views
Message 1 of 4
Flag for a moderator

Wifi pods

I’ve been having issues with my broadband for many months. Mostly intermittent wifi in a bedroom. Was advised to try out the wifi pods. 1 came today and after trying it around the house in varies places I can eliminate the black spot. Which is good, but now anytime I’m upstairs I only get 100mbps download on a 350mb broadband speed. If I unplug the wifi pod (and lose connection in the 1 bedroom) I get around 300mbps speed upstairs. Is is normal to lose that much speed using these pods? Any recommendations on how I can improve my internet? As phoning virgin has been no help whatsoever 

0 Kudos
Reply
Aaron2
  • 752
  • 85
  • 130
Rising star
143 Views
Message 2 of 4
Flag for a moderator

Re: Wifi pods

Since receiving and setting the Pod up have you tried a quick restart of your Hub to see if it resolves the issue? I'd recommend just turning it off at the wall or from the switch on the back, waiting 30 seconds to 1 minute and turning it on then giving your Pod a chance to connect, this would allow the hub a chance to find the least congested channel upon booting hopefully eliminate the speed loss.


** I work for VirginMedia but all opinions posted here are my own.
0 Kudos
Reply
Omen66
  • 2
  • 0
  • 0
Joining in
131 Views
Message 3 of 4
Flag for a moderator

Re: Wifi pods

I have restarted the hub and factory reset it while on the phone to virgin and still get slower speeds upstairs when the pod is on. No idea what to even do to sort this as whenever I phone I get no where and just end up frustrated. 

0 Kudos
Reply
legacy1
  • 15.41K
  • 661
  • 1.51K
Alessandro Volta
111 Views
Message 4 of 4
Flag for a moderator

Re: Wifi pods


@Omen66 wrote:

I’ve been having issues with my broadband for many months. Mostly intermittent wifi in a bedroom. Was advised to try out the wifi pods. 1 came today and after trying it around the house in varies places I can eliminate the black spot. Which is good, but now anytime I’m upstairs I only get 100mbps download on a 350mb broadband speed. If I unplug the wifi pod (and lose connection in the 1 bedroom) I get around 300mbps speed upstairs. Is is normal to lose that much speed using these pods? Any recommendations on how I can improve my internet? As phoning virgin has been no help whatsoever 


VM failing to understand peoples thinking with a pod to improve wireless and wanting more speed at there package speed limit.😑

   

---------------------------------------------------------------
0 Kudos
Reply