cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi pods not working?

Quobrad
Joining in

Wifi upstairs is so poor, kids can't watch anything on their tv's. We have a WiFi pod plugged in at the top of the stairs, but that and another in the kitchen show offline on the App, despite resetting numerous times. Starting to regret changing from BT... Can anyone advise??

13 REPLIES 13

Client62
Legend

VM Pods expect the Hub to be configured in Router mode with a common SSID and Channel Optimization Enabled.

If the Hub has been replaced recently the VM Pods need to be repaired to the new Hub.

Paul_DN
Forum Team
Forum Team

Hi Quobrad,

Thank you for reaching out to us in our community and welcome back, sorry to see your pods are not connecting to your Router.

I was able to locate you on our system with the details we have for you and can see you have spoken to us, what was advised?

Regards

Paul.

 

Hi Paul

We are being sent a 3rd Pod, to see if that improves our WiFi.

However, the VM connect app cannot verify the connection status of either the 2 pods we already have.

Will wait and see what happens when the 3rd pod arrives.

Vinegar
Up to speed

Absolutely nothing will happen, look you have two pods already which don’t appear to work (or at least you can’t be sure as they don’t seem to be doing anything (offline)), why do you think that a third will do anything other than slightly increase your electricity bill, as indeed are your two existing pods?

You have two options; a) as you said yourself, regretting leaving BT, can you go back? Or b) work on the basis that the equipment that VM supply isn’t fit for purpose and invest in your own WiFI access points.

Thank you @Quobrad 

Are you able to let us know how things are looking after the Pod arrives? Did the team give an estimated delivery date? 

Hi

Received 3rd pod as promised a d plugged it in in my daughters bedroom. She now has 237mbs speed and WiFi seems OK now, everywhere except at the back of the house, where we no longer have a pod.

I am still concerned however, that the Vm connect app is showing connection unknown for all 3 pods...

Hi @Quobrad 👋.

Thanks for reaching back out to us. Apologies for the signal issues at the back of the home. Can I ask how many active pods do you currently have in the home?

The pods may show as unknown but in the Connect App you are able to change their name.

Sabrina

We have 3 active pods.

I have changed the name of each one in the app, however it is connection unknown..

Hi Quobrad,

I've checked things from our side and everything looks okay regarding the pods, if they are showing as unknown via the app we may need to raise an IT ticket to resolve. 

Can you confirm if you've tried uninstalling and reinstalling the app?

Alex_Rm