Showing results for 
Search instead for 
Did you mean: 

Wifi pods not connecting

Tuning in

I have 2 wifi pods that just wont connect.
One was working perfectly well and now just wont connect.
I think someone may have played with my settings on the router but I can't work out what has changed.
I've done a reset through the router and also done a hard reset with the button.
Ive also plugged and unplugged the pods and moved them around.

I think it may be related but the connect app isn't finding my router or pods (however I can run a speed test through the app).

Any thoughts?



Forum Team
Forum Team

Hi Arron,

Thank you for reaching out to us in our community and welcome, sorry to hear your 2 pods have stopped working, have you tried doing another pin reset on the Router, push a pin/paper clip in the reset hole at the back of the Router and keep pushed in for a timed 1 minute, once done allow 15 Minutes to settle, after this relocate both pods nearer to the Hub, You can find out more around our Pods here.



Hi Paul,

Yea I have tried that and still no success unfortunately. 

Just doesn't want to connect to the pods

Have you had any equipment replaced as in the Hub? Have you made any changes to the settings via the Hub at all?



The only change that happened was a wifi name change however it has been factory resetted via the hub and via the reset button on the back with the pin.
I have spoken to someone on the phone and have said there is an issue with our area currently and should be fixed today so will be able to see I guess tomorrow morning if it is fixed.


Hello Arronmac.

Thanks for trying the pinhole reset.

I did check the hub from here and we do still have a Network issue in your area.

This is due to be reviewed on the 21st March.

It is logged under reference number F010444485 .

If the issue still persists after the above date, pop back on here and we can check via the fault number again.

Sorry for the inconvenience this may be causing you.