cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi pods & Hub5x

Dizzwell
On our wavelength

Hi all,

So after 7 weeks of trying to get a WiFi pod  ordered, it has finally arrived today. 

I have plugged it into wall socket and nothing...

Well not nothing I get the green light which then changes to the blue flashing light after 10mins it's still flashing after 20mins it stopped flashing and starts the cycle again.

I can't use the connect app as it's still not compatible with the Hub 5x,

I have used a different plug socket even one closer to my hub and have the same problem.

 So I'm trying to work if the pod is faulty or they just don't work with the new Hub 5x.

It's been a lot of hard work getting this pod due to customer service not knowing anything about the Hub 5x or the process on how to order these pods so I really don't want to have to start all over again.

Can anyone advise if it's the pod or a compatible issue.

Thank you,

12 REPLIES 12

Client62
Legend

In the brave new world of the Hub 5x a Wireless Extender like an TP-LINK RE550 would be more usable.

Dizzwell
On our wavelength

I have thought about this, been looking at the eero mesh and extender. But since the pods are free on my current plan I thought I might as well use VM pods first.

newapollo
Very Insightful Person
Very Insightful Person

Hi Dizzwell 

You might need to call 0800 953 9500 to activate the wifi pod. If so have your account and area number handy, and the wifi pod serial number.

Also, have you changed anything on your hub?

The pods only work under certain conditions.

Keep your Hub in Router Mode - Do not put the Hub into Modem Mode, as this disables the Wi-Fi and your Pods are connecting to your Hub via Wi-Fi. Likewise, if you use a third-party router it will not work because the Pods are designed to specifically connect directly with VM's Hubs only.

Do not split the SSID – If the SSID is split then the hub treats the two bands as two different standalone networks (the same as picking up your neighbours Wi-Fi when you search for a network). The Smart Wi-Fi cannot move a device between different networks.

Do not disable either bands – If both bands (2.4GHz and 5Ghz) are not switched on then the software cannot move the device for optimisation, which essentially disables the Smart Wi-Fi.

You should also ensure that Chanel Optimisation is enabled in your hub settings.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Client62
Legend

To get a Hub 5x into modem mode is a step in to the abyss at

http://192.168.0.1/?page=modemmode

from here the map says here be dragons !

Hi newapollo,

I spoke to a technician on WhatsApp who said he has activated the pod on my account and should take 30/40mins then it will work, this for 3 hours ago and it's still not working.

I've not changed anything on my Hub, you can't put the hub 5x into modem mode (no option to) 

SSID is not split,

2.4GHz n 5GHz both on as I have some old devices that will only connect to 2.4GHz.

Smart WiFi for channel optimisation is enabled. 

Have checked a few things myself and just can't work it out, I must be something to do with the new Hub 5x that's why it's taken so long in getting a pod ordered. 

Dizzwell
On our wavelength

Oh I didn't know that, I've looked at the hub IP so many times and never found it

Hi Dizzwell,

Thank you for your post. I'm sorry to hear about the issues you've had in getting your WiFi pods active. 

Can you confirm if you have now been able to get that active?

^Martin

Dizzwell
On our wavelength

Hi Martin,

Sadly the pod is still not working, it's been plugged in for over 24hours and showing no signs of connected. Same green light to blue flashing light to no light back to green and so on.

BryanP1
Tuning in

The connect app is compatible with the hub 5 because I use it

i would suggest you delete and reinstall the app to make sure you have the latest version

The connect app can then control the pod

i know because I had similar problems to you when I first upgraded to hub 5 with my pods