cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi pod not connecting

Annliss
Joining in

Hello

I am having the same problem. I received the pod a week ago, plugged it in where we need the booster, it never stopped flashing then, used the VM connect app which did some kind of update on the network and when I tried connecting the pod it said that the hub could not find the it.

Then, I plugged it in just a few meters away from where the hub is but still get the same message that it cannot find it. 

Can anyone help me resolve this issue? Because there's no point paying the extra money for something that doesn't work 

3 REPLIES 3

Daniel_Et
Forum Team
Forum Team

Hi @Annliss 👋 Thank you for your post and welcome to the Virgin Media Community 😀

We're sorry to hear about the problem you're having 😔

Advice on how to fix any WiFi Pod issues can be found here. Please follow our step-by-step help and if you're still no further forward thereafter, pop back to us at your earliest convenience.

Regards,
Daniel

Hello @Daniel_Et

I clicked on the link, tried to "fix it" but it's still not working. The light doesn't stop flashing even if I put it close to the hub

Hi Annliss 👋

Thanks for coming back to us with an update. I've taken a look on our side identified that the Pod you have been sent, was not paired automatically to your Hub. Therefore, I've gone ahead and manually paired these, and the Pod should begin working within the next 20 minutes. 

It can take up to 7 days to fully optimise, but you should begin to see an improvement within 48 hours.

Please do let us know if you continue to experience issues.

Thanks,

Reece - Forum Team


New around here? To find out more about the Community check out our FAQ