cancel
Showing results for 
Search instead for 
Did you mean: 

Wifi pod has just stopped working, no lights at all.

james74
Joining in

Wifi pod has just stopped working, no lights at all. I have removed it from network and tried reinstalling but to no avail. Any suggestions please. 

2 REPLIES 2

jbrennand
Very Insightful Person
Very Insightful Person

Report it as faulty and they will replace it

Call it in on 150 (VM Phone - free) or 0345 454 1111 (any other phone - national rate). Use option 2 (faults), dont press any other buttons when offered and you should be in the queue for the next agent.

If you get cut off after an automated reboot cycle, just call back in a couple of minutes as the system should know that you have just been on and it hasn’t helped and put you in the queue.


Try now, but calling at 08.00 midweek (09.00 Sun) is the best time to get through quickly at busy/closed times you may get redirected to offshore - hence calling early is best.

You can text VM on 0753 305 1809 include account name/number and what the issue is, there is also a “Chat” option on their website - but note that replies usually take longer. Or you can speak to the team on WhatsApp by logging into your online account via a mobile handset and there will be a link to speak to VM by Whats App (the number is 0730 532 71120 - but no guarantee)

FINALLY… A VM person will pick this up on here and respond, but it can take a few days for them to get here.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

Megan_L
Forum Team
Forum Team

Hi James74,

Thanks for using the Community Forums to get this issue with your WIFI Pod looked into, I am sorry if this has been causing some frustration 😥 I would be more than happy to look into this for you!

Can I ask which WIFI Pod you have please? If you're unsure, then feel free to post a picture of it here and we'll be able to tell. 

Is the pod making any noises or hot to the touch when it is plugged in? 

I have a link here that helps with most fault issues with WIFI Pods 👉 WIFI Pod Issues - If you'd like to take a look.

Let us know if that helps!

Thanks,

Megan_L