Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
83 Views
Message 1 of 3
Flag for a moderator

Wifi performance terrible only with ethernet connected (Hub 3)

I recently purchased powerline adapters to improve the range in my home (can't get a stable enough connection on wifi for PS4).  These work perfectly, however I'd noticed the wifi performance starts to degrade significantly over time.

For example, my iMAC goes from a consistent ping of around 9-10ms and my full 100Mbs+ quota on wifi with no ethernet plugged in.  When the ethernet is on, it retains this performance for a few hours, but over time reduces to over 200ms ping and 2-3 Mbs

Any ideas what could be causing this?  I know I could just buy a separate wifi router, and this is probably the route i'll take - but if there's an easy fix I would like to try it first.

Thanks!

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
82 Views
Message 2 of 3
Flag for a moderator

Re: Wifi performance terrible only with ethernet connected (Hub 3)

Also I should add, when I disconnect the ethernet cable and reconnect to wifi - the performance comes back with no need to reboot the router.

The ethernet speed / ping is not affected at all in either case.
0 Kudos
Reply
Highlighted
  • 24.39K
  • 1.4K
  • 3.1K
Alessandro Volta
48 Views
Message 3 of 3
Flag for a moderator

Re: Wifi performance terrible only with ethernet connected (Hub 3)

Ditch the powerlines and get a better router or mesh system


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply