Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
180 Views
Message 1 of 4
Flag for a moderator

Wifi not working

Wifi not working on multiple devices

Router switched off for a minute

Router boots up, white light showing

WiFi still not working

Test ran via virgin website says all ok

Router switched off again and back on

Still not working

Any suggestions

0 Kudos
Reply
Highlighted
  • 11.28K
  • 1.14K
  • 1.8K
Alessandro Volta
166 Views
Message 2 of 4
Flag for a moderator

Re: Wifi not working

Do you get a connection on a device connected directly into the Hub by ethernet cable?

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
142 Views
Message 3 of 4
Flag for a moderator

Re: Wifi not working

Hi

Devices connected via ethernet appear to be working fine, just the WiFi that is't

Thanks 

0 Kudos
Reply
Highlighted
  • 2.16K
  • 333
  • 846
Problem sorter
132 Views
Message 4 of 4
Flag for a moderator

Re: Wifi not working

When you log into the router, is the wfi showing as "on"?

And if it is, and you've previously changed the network name and or password, have you tried now using the default wifi settings usually listed on the base of the hub?  The reason I ask that is because there seem to have been a spate of Hub 3s losing customer settings of late.

0 Kudos
Reply