Menu
Reply
Devigirijan
  • 5
  • 0
  • 0
Joining in
173 Views
Message 1 of 4
Flag for a moderator

Wifi not connecting

The wifi on the phone gets connected only after several attempts and gets disconnected after a while. Its the same for chromesat not connecting and for different phones. Tried switching on and off and forgetting the network. Still having same issue. Hub 3

0 Kudos
Reply
gary_dexter
  • 31.33K
  • 1.94K
  • 4.22K
Alessandro Volta
158 Views
Message 2 of 4
Flag for a moderator

Re: Wifi not connecting


@Devigirijan wrote:

The wifi on the phone gets connected only after several attempts and gets disconnected after a while. Its the same for chromesat not connecting and for different phones. Tried switching on and off and forgetting the network. Still having same issue. Hub 3


Split the Wi-Fi bands. Choose clearer channels. Disable “smart Wifi”.


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Devigirijan
  • 5
  • 0
  • 0
Joining in
139 Views
Message 3 of 4
Flag for a moderator

Re: Wifi not connecting

Can you please give me detailed step by step instructions.

Thank you 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.95K
Alessandro Volta
119 Views
Message 4 of 4
Flag for a moderator

Re: Wifi not connecting

Best done with a cable connected device.

Instructions for Hub 3, Hub 4 is similar.

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name [SSID] > Add 5 to the 5 GHz Channel name [SSID] > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub then reboot using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your Wi-Fi again.

You will need to reconnect all you Wi-Fi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

When you connect the devices do it at the furthest point from the Hub that the device will be used.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply