Menu
Reply
Highlighted
  • 32
  • 0
  • 0
On our wavelength
277 Views
Message 1 of 2
Flag for a moderator

Wifi keeps disconnecting from some of my devices

Over the past 2 weeks my wifi keeps disconnecting from my laptop, my phone and my partner phone but it works fine on my Roku Box.

I called today, VM did that over the phone test and  was told it should be working. Straight away I received an email from Broadband Traffic Management regarding Acceptable Usage Policy.

After few hour my wifi still had issue, I called again I was told my settings on the hub have changed without my knowledge. It was changed back to normal and so far my wifi has not disconnected. 

I am on vivid 200 so in theory there should not be any restrictions on my internet upload and download. I am just confused as to who changed my wifi settings and why I recieved email about acceptable usage policy. 

0 Kudos
Reply
Highlighted
  • 2.67K
  • 151
  • 332
Forum Team
Forum Team
186 Views
Message 2 of 2
Flag for a moderator

Re: Wifi keeps disconnecting from some of my devices

Hello Zabih

Thanks for your post 

Sorry to hear about the issues you have faced recently with your service

Its good to hear all is okay now though 

I did check a few things from here and I can happily say your usage is nothing to worry about 

Why you received that email I can only guess it was sent by mistake. 

Our Faults Team would usually send out Wifi Tips emails. 

When a customer calls with issues like yours, the diagnostic flow does ask to look at specific settings for your hub, If anything is different then these would be changed. 

If you were not advised then I will need to pass on some feedback to the agent 

Would there be anything else I can help you with?

Gareth_L 

 

0 Kudos
Reply