Menu
Reply
ChrisW001
  • 4
  • 0
  • 0
Tuning in
230 Views
Message 1 of 7
Flag for a moderator

Wifi issue

Hi, I have been having wifi issues for some weeks. After several calls I received a new media hub yesterday. It worked perfectly for 24 hours now I'm having wifi issues again.

The ethernet connection is good, but none of my wifi devices can connect and I get the message "couldn't get ip address".

The hub signal strength appears good, but having same issue as with the old hub.

I have switched the hub on and off, reset the hub twice (with ethernet leads out), but no joy.

Any ideas please?

 

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
223 Views
Message 2 of 7
Flag for a moderator

Re: Wifi issue

Can you post your Hub status and logs?
Someone should be spot if there is a problem
Navigate to http://192.168.0.1 (or http://192.168.100.1 - if in modem mode)
Don't log in!
Click on 'router status'
Copy/paste the data from each of the tabs. The forum software will remove the MAC addresses for you (you may need to click the 'post' button again).

Also, set up a 'Broadband Quality Monitor'. This will monitor the state of your connection and record any network dropouts etc - You can do this at ThinkBroadband (https://www.thinkbroadband.com/broadband/monitoring/quality)
Give it a while to gather data and then click 'Share Live graph' and paste the 'Direct Link' into the forum!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

ChrisW001
  • 4
  • 0
  • 0
Tuning in
213 Views
Message 3 of 7
Flag for a moderator

Re: Wifi issue

Hi, I have the info as requested from the hub status:

Information

Cable Modem

EuroDOCSIS 3.0 Compliant

Serial Number

 

Boot Code Version

PSPU-Boot 1.0.20.1391

Software Version

V2.01.15

Hardware Version

1.03

CA Key

Installed

 

Cable Modem Status

Item

Status

Comments

Acquired Downstream Channel (Hz)

195000000

Locked

Ranged Upstream Channel (Hz)

39400000

Success

Provisioning State

OK

Operational

 

Downstream

 

DS-1

DS-2

DS-3

DS-4

DS-5

DS-6

DS-7

DS-8

Frequency (Hz)

195000000

139000000

147000000

155000000

163000000

171000000

179000000

187000000

Lock Status(QAM Lock/FEC Sync/MPEG Lock)

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Locked

Channel ID

8

1

2

3

4

5

6

7

Modulation

256QAM

256QAM

256QAM

256QAM

256QAM

256QAM

256QAM

256QAM

Symbol Rate (Msym/sec)

6.952000

6.952000

6.952000

6.952000

6.952000

6.952000

6.952000

6.952000

Interleave Depth

I=12
J=17

I=12
J=17

I=12
J=17

I=12
J=17

I=12
J=17

I=12
J=17

I=12
J=17

I=12
J=17

Power Level (dBmV)

-0.70

1.00

0.93

0.56

0.28

-0.10

-0.29

-0.27

RxMER (dB)

37.94

36.84

37.09

37.09

35.97

37.36

38.61

37.09

Pre RS Errors

284

291

305

301

309

314

295

952

Post RS Errors

283

291

305

301

309

314

289

952

 

Upstream

 

US-1

US-2

US-3

US-4

Channel Type

2.0

2.0

2.0

2.0

Channel ID

12

11

10

9

Frequency (Hz)

39400000

46200000

53700000

60300000

Ranging Status

Success

Success

Success

Success

Modulation

64QAM

64QAM

64QAM

64QAM

Symbol Rate (Sym/sec)

5120000

5120000

5120000

5120000

Mini-Slot Size

2

2

2

2

Power Level (dBmV)

51.00

51.00

51.00

51.00

T1 Timeouts

0

0

0

0

T2 Timeouts

0

0

0

0

T3 Timeouts

0

0

0

0

T4 Timeouts

0

0

0

0

 

General Configuration

Network Access

Allowed

Maximum Number of CPEs

1

Baseline Privacy

Enabled

DOCSIS Mode

EuroDOCSIS 3.0

Config File

 

 

Primary Downstream Service Flow

SFID

12718

Max Traffic Rate

230000061 bps

Max Traffic Burst

42600 bytes

Min Traffic Rate

0 bps

 

Primary Upstream Service Flow

SFID

12714

Max Traffic Rate

22000061 bps

Max Traffic Burst

42600 bytes

Min Traffic Rate

0 bps

Max Concatenated Burst

42600 bytes

Scheduling Type

Best Effort

 

Network Log

First Time

Last Time

Priority

Error Number

Description

07/07/2021 15:33:10 GMT

07/07/2021 15:33:10 GMT

Warning (5)

66050310

Auth Success - Web login successful.

07/07/2021 15:29:09 GMT

07/07/2021 15:29:09 GMT

Error (4)

68010302

DHCP WAN IP - 92.236.227.227

07/07/2021 15:28:07 GMT

07/07/2021 15:28:07 GMT

Error (4)

68000407

TOD established

Time Not Established

Time Not Established

Notice (6)

84000510

Downstream Locked Successfully

07/07/2021 13:57:53 GMT

07/07/2021 13:57:53 GMT

Error (4)

68010302

DHCP WAN IP - 92.236.227.227

07/07/2021 13:56:53 GMT

07/07/2021 13:56:53 GMT

Error (4)

68000407

TOD established

Time Not Established

Time Not Established

Critical (3)

82000200

No Ranging Response received - T3 time-out

Time Not Established

Time Not Established

Notice (6)

84000510

Downstream Locked Successfully

Time Not Established

Time Not Established

Critical (3)

82000200

No Ranging Response received - T3 time-out

Time Not Established

Time Not Established

Notice (6)

84000510

Downstream Locked Successfully

07/07/2021 13:12:07 GMT

07/07/2021 13:12:07 GMT

Error (4)

68010302

DHCP WAN IP - 92.236.227.227

07/07/2021 13:11:07 GMT

07/07/2021 13:11:07 GMT

Error (4)

68000407

TOD established

Time Not Established

Time Not Established

Critical (3)

82000200

No Ranging Response received - T3 time-out

Time Not Established

Time Not Established

Notice (6)

84000510

Downstream Locked Successfully

Time Not Established

Time Not Established

Critical (3)

82000200

No Ranging Response received - T3 time-out

Time Not Established

Time Not Established

Notice (6)

84000510

Downstream Locked Successfully

07/07/2021 12:56:07 GMT

07/07/2021 12:56:07 GMT

Error (4)

68010302

DHCP WAN IP - 92.236.227.227

07/07/2021 12:55:07 GMT

07/07/2021 12:55:07 GMT

Error (4)

68000407

TOD established

Time Not Established

Time Not Established

Notice (6)

84000510

Downstream Locked Successfully

07/07/2021 12:42:02 GMT

07/07/2021 12:42:02 GMT

Error (4)

68010302

DHCP WAN IP - 92.236.227.227

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed.

0 Kudos
Reply
Tudor
  • 8.47K
  • 675
  • 1.52K
Very Insightful Person
Very Insightful Person
205 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Wifi issue

All 4 upstreams are just out of spec on the high side. You need a technician’s visit to rectify. Call customer services or wait a while for a VM staff member to get to your post.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
ChrisW001
  • 4
  • 0
  • 0
Tuning in
165 Views
Message 5 of 7
Flag for a moderator

Re: Wifi issue

Thanks for the info. I will call them today. Much appreciated.

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
161 Views
Message 6 of 7
Flag for a moderator

Re: Wifi issue

The earlier the better!!!



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
ChrisW001
  • 4
  • 0
  • 0
Tuning in
138 Views
Message 7 of 7
Flag for a moderator

Re: Wifi issue

Thanks, you have both been very helpful.

I thought being a new hub it would just plug and play, but I guess nothing is that simple where tech is concerned.

Regards Chris.

0 Kudos
Reply