Menu
Reply
sfitton
  • 2
  • 0
  • 0
Joining in
126 Views
Message 1 of 4
Flag for a moderator

Wifi dropping and not getting min speed

When first installed around a 6 months ago I was getting my 'guaranteed' 500mb (maybe the guarantee is 400?)  download. I now only get ~300 (veey occasionally 400), my max DL stream is reporting as 600mb on my modem. 

I also get many wifi drops which I think is related to the below critical log entries which occur every day:

<span;>07/02/2021 17:11:16
<span;>criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;05/02/2021 20:56:26ErrorDHCP

<span;>14:58:56
<span;>criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;05/02/2021

<span;>04/02/2021 01:53:4criticalNo Ranging Response received - T3 time-out;CM

 

0 Kudos
Reply
conman33158
  • 802
  • 76
  • 106
Superfast
123 Views
Message 2 of 4
Flag for a moderator

Re: Wifi dropping and not getting min speed

Have you tried a factory reset? Hold in the pinhole at the rear of the router for at least 50 seconds and then release (the lights will flash while holding in the pinhole reset button after about 10-15 seconds) then allow 5 minutes for the router to reboot and re-sync the connection.

***********************************************************************************************************************************
Super Hub 4.0 (modem mode) - Gig1 Fibre FTTP - Asus RT-AX82U & Asus RT-AX56U with AiMesh setup
***********************************************************************************************************************************
My Broadband Ping - conman33158
0 Kudos
Reply
sfitton
  • 2
  • 0
  • 0
Joining in
35 Views
Message 3 of 4
Flag for a moderator

Re: Wifi dropping and not getting min speed

Thanks conman33158, hard reboot improved the download speed, not clocking in at over 500mb like it originally did but up to 380/400. 

Critical log issues hace not happened since. 

0 Kudos
Reply
RedGooner
  • 1.88K
  • 66
  • 248
Super solver
28 Views
Message 4 of 4
Flag for a moderator

Re: Wifi dropping and not getting min speed

WIFI speed is not a ture speed test.

Always test via a cable connection.

--
Red (VM SH2 AC Beta tester)
Running on 1Gbps VM service with SH4 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk. If you are happy with my answers please press Kudo ?
0 Kudos
Reply