Menu
Reply
Ethantg
  • 1
  • 0
  • 0
Joining in
242 Views
Message 1 of 3
Flag for a moderator

Wifi distance

Hello,

I have had this wifi for almost a month now and nobody can stay on the wifi if they leave the room the wifi box is in. I have tried resetting it, turning it on and off, unplugging and leaving it for 5 minutes and nothing seems to work. The light is also still yellow all the time can anyone help me. 

Thanks

Tags (3)
0 Kudos
Reply
jbrennand
  • 29.92K
  • 2.96K
  • 5.65K
Very Insightful Person
Very Insightful Person
234 Views
Message 2 of 3
Flag for a moderator

Re: Wifi distance

See this..
_____________

If it is a wifi only issue, then on a Hub3, you can try separating the SSID's of the 2.4 and 5 GHz wifi bands by renaming them in the settings and at the same time switch off "channel optimisation" apply and save the settings. All wifi devices will need reconnecting to the best SSID at each location. Also use a wifi scanning App to find the best wifi channels to use (just select and use channels 1,6,11 on 2.4GHz) - this often helps Hub3 users get better wifi performance - but its still no substitute for getting your own better quality wifi kit 🙂

To address the wifi, VM now supply “wifi Pods” (no longer doing “boosters”). Pods are free to customers on 1GB or Ultimate Oomph packages - is that you?

If not you will be charged £5/month. Its a simple solution and should work for you. However, you would soon pay off that cost by buying a "better" wireless solution that will be yours to own and use forever but it isn’t the simple plug and play option of the Pod(s).

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Ashleigh_C
  • 2.95K
  • 116
  • 239
Forum Team
Forum Team
150 Views
Message 3 of 3
Flag for a moderator

Re: Wifi distance

Hi there @Ethantg

 

Thank you so much for your first post to our Community Forums and I am so happy to have you on board! 

 

I'm so sorry to hear you are facing this issue with your WiFi and a big thank you to jbrennand for their guidance and help! 

 

I have had a look at your account and I can see that there are a few issues reporting on the Hub specs, so I am going to arrange for an engineer to come and take a look for you. 

 

Please keep an eye out for the purple envelope int he top right corner of your screen alerting you to a new message received. 

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply