Menu
Reply
Jessieflorence
  • 3
  • 0
  • 0
Joining in
138 Views
Message 1 of 6
Flag for a moderator

Wifi connection

My laptop is not showing my wifi network for me to connect to. The wifi connects to my phone but just not my laptop. I’ve tried everything on my laptop and completely wiped it and it’s still not showing, so I don’t believe it’s my laptop. Can anyone help please 

0 Kudos
Reply
g0akc
  • 587
  • 59
  • 120
Rising star
121 Views
Message 2 of 6
Flag for a moderator

Re: Wifi connection

Does the laptop show any Wi-Fi networks to connect to, such as your neighbours?

What make/model is the laptop 

Is it Windows 10 operating system?

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
Jessieflorence
  • 3
  • 0
  • 0
Joining in
118 Views
Message 3 of 6
Flag for a moderator

Re: Wifi connection

Yes it shows neighbours, It’s a HP laptop- notebook and it’s windows 8. 
Any help would be great- thankyou. 

0 Kudos
Reply
g0akc
  • 587
  • 59
  • 120
Rising star
111 Views
Message 4 of 6
Flag for a moderator

Re: Wifi connection

Try reboot the hub

if that doesn’t work login to the hub and give the two Wi-Fi bands different SSID (network names).  Known as splitting or separating the bands.  Search for more details on these forums.  Or just turn off 5GHz temporarily.

 

------------------------------------------------------------------------------------------------------------------------------
I know a bit about Wi-Fi, Telecoms, and TV as I used to do it for a living but I'm not perfect so don't beat me up... If you make things you make mistakes!
0 Kudos
Reply
Jessieflorence
  • 3
  • 0
  • 0
Joining in
81 Views
Message 5 of 6
Flag for a moderator

Re: Wifi connection

Thankyou

How do you separate the wifi’s ? I can’t find anything on the forums

0 Kudos
Reply
tehwolf
  • 1.57K
  • 253
  • 378
Superfast
76 Views
Message 6 of 6
Flag for a moderator

Re: Wifi connection


@Jessieflorence wrote:

Thankyou

How do you separate the wifi’s ? I can’t find anything on the forums


log into the hub at http://192.168.0.1 browse to advanced -> wireless -> smart wifi and disable channel optimisation. save.

browse to advanced -> wireless and rename the two networks (perhaps just append a _2 and _5 to the 2.4 and 5ghz networks respectively) save & reboot the hub. 

you will now see two network broadcasts coming from the hub - reconnect your devices to the appropriate network. 

0 Kudos
Reply