Menu
Reply
Sybaris
  • 4
  • 0
  • 0
Joining in
2,150 Views
Message 1 of 6
Flag for a moderator

Wifi - Superhub 3 not assigning IP address when logging in.

I have been having an issue with the wifi on my superhub 3.

Every so often it refuses to allow devices to attach via wifi.  I can see the SSID and can connect, but then the device either shows that it is connected but there is no internet, or reports a DHCP error, or says it is not being given an IP address.

When this is happening, devices connecting via ethernet work fine and can talk to each other and reach the internet without issue.  The Superhub shows a solid white light with no other lights showing.

I have tried rebooting the device a number of times.  On the 3rd attempt, devices connecting via 5G started to work again, but devices connecting via 2.4G are still not able to get an IP address.

Is it a faulty box?  I've tried doing the online line testing and no local issues are found and no issues with my kit identified.  

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
2,146 Views
Message 2 of 6
Flag for a moderator

Re: Wifi - Superhub 3 not assigning IP address when logging in.

Firstly try a factory reset ...

With the Hub Powered on use a paperclip or similar do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

then

You may be as well refining your wifi management, it might not fix your problem but will certainly help keeping track of your wifi frequencies.

Log in to the Hub.

Advanced Settings > Wireless Signal > click ‘Disable Channel Optimization’ > Click ‘Apply Changes’.

Advanced Settings > Wireless > Security > Add 2 to the 2.4GHz Channel name > Add 5 to the 5 GHz Channel name > Click ‘Apply Changes’

You can leave the passwords the same as they are. 

Log out of the Hub.

You will need to reconnect all you WiFi devices some will want to connect to 5Ghz and some to 2.4GHz and some will connect to either.

2.4GHz is a stronger signal but slower than 5GHz so if you have problems on 5GHz change to 2.4GHz.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Saknight
  • 1
  • 0
  • 0
Joining in
1,228 Views
Message 3 of 6
Flag for a moderator

Re: Wifi - Superhub 3 not assigning IP address when logging in.

I have exactly this same issue, it seems as though the DHCP service crashes but on WiFi only. Has anyone else experienced this and found a solution?

0 Kudos
Reply
legacy1
  • 16.27K
  • 710
  • 1.6K
Alessandro Volta
1,223 Views
Message 4 of 6
Flag for a moderator

Re: Wifi - Superhub 3 not assigning IP address when logging in.

Ask for another buggy hub or use modem mode with your own router with 1Gb ports.

---------------------------------------------------------------
0 Kudos
Reply
fadsarmy
  • 43
  • 0
  • 5
On our wavelength
657 Views
Message 5 of 6
Flag for a moderator

Re: Wifi - Superhub 3 not assigning IP address when logging in.

Reserving an IP address should fix your problem. I've been having the same issue until I did this. I tried with three different SH3s and they all behaved like this until I reserved an IP. Modem mode paired with a router should also fix your issue.

0 Kudos
Reply
RedGooner
  • 1.91K
  • 69
  • 255
Super solver
650 Views
Message 6 of 6
Flag for a moderator

Re: Wifi - Superhub 3 not assigning IP address when logging in.

How many WIFI devices you got connected to the SH.

Expand the DHCP pool in the SH, the greater the number of devices make sure the DHCP pool is bigger.

ie if 10 devices, make the the DHCP pool 20.

 

--
Red (VM SH2 AC Beta tester)
Running on 1Gbps VM service with SH4 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk. If you are happy with my answers please press Kudo ?
0 Kudos
Reply