Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
130 Views
Message 1 of 6
Flag for a moderator

Wifi Booster

Hi, i have set up my wifi booster via the Virgin Connect App

it seems everything had gone through okay. But cannot see it on my iPhone settings- Wifi it is not appearing there. Although the virgin app has said that it is all up and running

0 Kudos
Reply
Highlighted
  • 24.55K
  • 1.41K
  • 3.12K
Alessandro Volta
125 Views
Message 2 of 6
Flag for a moderator

Re: Wifi Booster

Is it using the default booster broadcast name or did you set it up via WPS so it takes the same broadcast name as the hub?

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
120 Views
Message 3 of 6
Flag for a moderator

Re: Wifi Booster

I dont see any new name on the list of available wifi connections on my devices. Was connect using app and syncing through ethernet cable

0 Kudos
Reply
Highlighted
  • 24.55K
  • 1.41K
  • 3.12K
Alessandro Volta
110 Views
Message 4 of 6
Flag for a moderator

Re: Wifi Booster

So it's probably broadcasting the same SSID as the hub

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
100 Views
Message 5 of 6
Flag for a moderator

Re: Wifi Booster

3234D43D-7263-4CB8-8362-5871BA101902.jpeg

That is my wifi Hub, but not seeing the booster that is “up and running”  

0 Kudos
Reply
Highlighted
  • 3.32K
  • 254
  • 330
Forum Team
Forum Team
17 Views
Message 6 of 6
Flag for a moderator

Re: Wifi Booster

Hey,

 

You would only see the one network connection, if the boosters were using the same SSID.

 

The connect app should have configured the boosters that way. Is the connect app still showing that everything is ok?

 

Regards

Steven_L

 

 

0 Kudos
Reply