forumarchive,nothingtosee,
Menu
Reply
MrMMS
  • 5
  • 0
  • 0
Tuning in
124 Views
Message 1 of 4
Flag for a moderator

WiFi

Good evening. I have recently upgraded my package to 500mb speed and it has since got slower (only I could get such luck) - To try and fathom what it might be, I ran some tests and the only thing that stands out is that my connection says partial service only. I have reset the router to factory settings but I still have the issue. Is this the problem why I am getting 120mb down instead of the higher speeds I was expecting. The change in package was 2 weeks ago so I have persevered but its getting frustrating now.

 

Any help would be appreciated

 

Screenshot 2021-02-14 at 18.24.32.png

Tags (2)
0 Kudos
Reply
apcyberax
  • 33.37K
  • 1.87K
  • 5.93K
Very Insightful Person
Very Insightful Person
118 Views
Message 2 of 4
Flag for a moderator

Re: WiFi

what speeds do you get wired

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MrMMS
  • 5
  • 0
  • 0
Tuning in
113 Views
Message 3 of 4
Flag for a moderator

Re: WiFi

Same as wifi - just ran a speed test and connected to ethernet. Ran a diagnostic test on my hub and its picked up a network issue. On the phone to tech support now

0 Kudos
Reply
jbrennand
  • 20.43K
  • 2.18K
  • 3.61K
Very Insightful Person
Very Insightful Person
99 Views
Message 4 of 4
Flag for a moderator

Re: WiFi

Can you do it again like this
_______________________

As you expect >100Mbps then connect a 1GB enabled computer/laptop, with up to date drivers, via a known good and working Cat5e (or better) ethernet cable, directly to the Hub which you have put into “modem mode” (see VM website for “How To”). Test at speedtest.net (not using their App!) to your nearest VM server - try on 2 different browsers.

If they are still low – boot the device into windows safe+networking mode and try again.

There are many posts on here where unknown/flaky software, old network card drivers, corrupted browsers, bad cables or other connected devices are limiting speeds on tests.

Report back what that gets.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply