Menu
Reply
gary_dexter
  • 31.33K
  • 1.94K
  • 4.22K
Alessandro Volta
567 Views
Message 21 of 43
Flag for a moderator

Re: WiFi signal & range weak

If you’re running in modem mode it doesn’t matter what hub you have 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
zm1
  • 17
  • 0
  • 1
On our wavelength
561 Views
Message 22 of 43
Flag for a moderator

Re: WiFi signal & range weak

Ok cool

But I should be getting 500mb or thereabouts with the hub in modem mode and the mesh system in place

Currently as low as 25mb to 250mb depending on how far each node is from the parent node

Let's see what happens tomorrow...

Appreciate your help

 

0 Kudos
Reply
zm1
  • 17
  • 0
  • 1
On our wavelength
542 Views
Message 23 of 43
Flag for a moderator

Re: WiFi signal & range weak

No show on the VM Engineer today 😠

Waited one hour on phone & got disconnected 😠

Tried the mesh system with VM hub in modem mode - and got nowhere 😠

Have simply connected all nodes to hub - both WiFi are running

VM WiFi range = **bleep** poor

Linksys Velop Mesh System = upto 30mb in weak areas where VM WIFI struggles to reach

When I put VM in modem mode - I can't seem to get Linksys Velop connected 

What am I not doing correctly?

gary_dexter
  • 31.33K
  • 1.94K
  • 4.22K
Alessandro Volta
540 Views
Message 24 of 43
Flag for a moderator

Re: WiFi signal & range weak


@zm1 wrote:

No show on the VM Engineer today 😠

Waited one hour on phone & got disconnected 😠

Tried the mesh system with VM hub in modem mode - and got nowhere 😠

Have simply connected all nodes to hub - both WiFi are running

VM WiFi range = **bleep** poor

Linksys Velop Mesh System = upto 30mb in weak areas where VM WIFI struggles to reach

When I put VM in modem mode - I can't seem to get Linksys Velop connected 

What am I not doing correctly?


What’s the setup you’re using for modem mode and how are you powering everything up?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
zm1
  • 17
  • 0
  • 1
On our wavelength
530 Views
Message 25 of 43
Flag for a moderator

Re: WiFi signal & range weak

I go into my hub settings on the pc and change from router to modem (with ethernet connected to hub and pc)

I then disconnect ethernet from pc & connect to Linksys Velop instead

From Linksys Velop then connect ethernet to PC

From what I recall PC was connected - but there was nothing showing on WiFi networks regards Linksys Velop 

0 Kudos
Reply
gary_dexter
  • 31.33K
  • 1.94K
  • 4.22K
Alessandro Volta
525 Views
Message 26 of 43
Flag for a moderator

Re: WiFi signal & range weak

When you change to modem mode for the first time you need to power the hub off.

The first step is to ensure the Linksys is set to Router Mode (not Bridge or AP mode) 

Disconnect all Ethernet cables from the hub.

Turn on the hub and allow it 5 minutes to initialise and settle.

With the Linksys powered off, connect the Linksys to the bottom Ethernet port on the hub, then power on the Linksys and give that 5 minutes to initialise and settle. 

Any further Ethernet connections need to be made to the Linksys or one of the nodes and not the Ethernet on the hub. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
zm1
  • 17
  • 0
  • 1
On our wavelength
520 Views
Message 27 of 43
Flag for a moderator

Re: WiFi signal & range weak

I'll give that a go in an hour or so

Another question - should I reset all the nodes or just the parent node before I put the VM Hub in Modem mode

0 Kudos
Reply
gary_dexter
  • 31.33K
  • 1.94K
  • 4.22K
Alessandro Volta
516 Views
Message 28 of 43
Flag for a moderator

Re: WiFi signal & range weak

It depends how you’ve configured them currently.

If you're not sure, and have no settings that you don’t mind losing, then I would reset them and start from “fresh”. 


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
zm1
  • 17
  • 0
  • 1
On our wavelength
499 Views
Message 29 of 43
Flag for a moderator

Re: WiFi signal & range weak

So reset everything Hub & Linksys (5 Nodes)

Tried again in Modem Mode and it worked

However the nodes are showing a weaker WiFi range compared to the previous set up (where both VM Hub and Linksys were connected to each other but with separate WiFi networks)

The Linksys app shows Speed for Home Network to be at +500mb but when I'm in same room as Parent Node it's registering the speed check to be less than 300mb and the furthest node at 30mb

 I assumed that with a mesh system you would get higher WiFi speed 

What am I doing wrong?

 

0 Kudos
Reply
gary_dexter
  • 31.33K
  • 1.94K
  • 4.22K
Alessandro Volta
490 Views
Message 30 of 43
Flag for a moderator

Re: WiFi signal & range weak

Depends what device you’re connecting with. And whether you’re connecting on the 2.4Ghz band or the 5Ghz band.

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply