cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi pod not working after broadband upgrade

Smishtine
Joining in

I’ve recently upgraded from a hub 3 to a hub 5.  Unfortunately the WiFi pod has stopped working. It shows the slow flashing white light, it doesn’t connect to the new router, and if I try to add it via the Connect app, it says that the pod is unreachable and just tells me to position it in a clearer location. It's always worked where it is. I did move it closer and even plugged in an ethernet to the new router but none of that has worked. 

Any suggestions for what else I can try before sending another hour on hold to virgin? 

 

 

3 REPLIES 3

Tudor
Very Insightful Person
Very Insightful Person

The pods need reassignment to the new hub. You can phone or wait 2 or 3 days for a VM staff member to get to your post.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

oh_corrin
Joining in

This has happened to me too. They insisted I needed the Hub 5 & now I have less Wi-Fi across the house because the pod won’t connect 

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @Smishtine,

Welcome to the Community Forums and thanks for the post.

Sorry to hear this, I would like to go about looking into this with you, for me to do so I will need to confirm some information in a quick private message.

If you have not used this feature before you can access it via the envelope at the top of your screen.

Joe