cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi pod not working after 5 days

jordangi
Joining in

I was sent a pod after contacting VM via what's app. It's been plugged in for 5 days now and I'm pretty sure it's not doing anything. Sometimes it flashes blue sometimes green. The instructions don't mention anything apart from plug it in and leave it so I'm not sure if I should be able to see it anywhere. It does not show in connect app. If i click the + add WiFi pod button it says there are no WiFi pods on my account but I have received emails from VM about my pod so they know they sent me it. I've even tried plugging it in via ethernet to see if that kicked it into gear but nothing. Tried twice via WhatsApp support but both times they have been unable to get it working. I'm out of ideas!

1 REPLY 1

jbrennand
Very Insightful Person
Very Insightful Person

Check that it has been activated correctly onto your account - call the equipment activation number on - 0800 953 9500 (option 3) – you will need the Model numbers, serial numbers/MAC addresses off the barcode stickers of ALL pieces of kit and also your account number


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's & TP-Link Archer C64 WAP. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.