Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Francolace
Joining in
432 Views
Message 1 of 4
Flag for a moderator

WiFi not working arrows flashing green infact all lights green all

My hub 3 started playing up WiFi icon is green but the arrows just flash green the go off and the light at the bottom which is normally white flashes green

 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Eliza_C
Joining in
428 Views
Message 2 of 4
Flag for a moderator

Re: WiFi not working arrows flashing green infact all lights green all

Kinda same issue here. Mine has been flashing green light for 6 days and can you imagine it’s still not fixed yet and literally no one answered the customer service phone call at all. That’s why I’m browsing the community forum desperately at a 1040pm here. Hehe

0 Kudos
Reply
Highlighted
  • 37
  • 4
  • 1
sandrawilliams
On our wavelength
356 Views
Message 3 of 4
Flag for a moderator

Re: WiFi not working arrows flashing green infact all lights green all

Login to your hub and see what status is reported.  Sadly if it reports ACCESS DENIED  in red letters, Virgin will claim that tests show the device is working properly and  you will not be eligible for compensation. Estimated time to repair, generally 1-3 weeks from what I have read on this forum.  If you are stuck in the loop of lies on the phone that tells you engineers are aware of a complex fault and are working on the problem.    Do not believe.  Instead get through to cancellations where you can at least speak to a human operator. I must warn you that if you call from a non virgin phone and enter your account number Virgin will remember this number in future and return you to the loop of lies on subsequent phone calls.  Customer satisfaction guaranteed.

0 Kudos
Reply
Highlighted
  • 10.7K
  • 1.09K
  • 1.71K
jbrennand
Alessandro Volta
351 Views
Message 4 of 4
Flag for a moderator

Re: WiFi not working arrows flashing green infact all lights green all


@Francolace wrote:

My hub 3 started playing up WiFi icon is green but the arrows just flash green the go off and the light at the bottom which is normally white flashes green


If the base light is flashing green it means that the Hub is struggling to connect to the network.  A few things to try.

First, check all your coax connections are in nice and "finger" tight at the Hub and wall box and at any splitters/attenuators/etc with no “unterminated loose ends, and that the internal wiring is ok with no kinking or chaffing.  Also check that all looks good with the outside cabling and wall box. 

If thats good you need to see if there is a known fault.  As well as trying the  “check service,” weblink at the top of this forum board, there is also a Service Status number 0800 561 0061 which usually tells you of local issues, down to postcode level (that might even not yet be listed on the Service Status web page) that may give you more info. 

If nothing shows there call it in as a fault and see what they say when they test your connection and if possible get a fault reference number.

You could also try a Hub reset - With the Hub "on" push in the pin on the back/side/bottom of the Hub with the end of a paperclip until you feel it at the “stop point” and hold for a "timed" 60 seconds do NOT restart the Hub after that.  Your passwords/passphrase for both the Hub settings  and Wifi networks should revert to the two printed on the Hub sticker on its base/side/card


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply