Menu
Reply
creamz83
  • 7
  • 0
  • 2
Tuning in
302 Views
Message 1 of 13
Flag for a moderator

WiFi issues with HUB 3

Hello 

I've had the Hub 3 for around 3 years now and it has so far been fairly reliable but recently this reliability has started to decrease. Randomly wifi will just stop serving Internet, devices will connect but show no Internet. I've split my 2.5 and 5g channels and tried to spread my devices evenly across them, I've checked the channels in my area and found the least congested but these problems still arise.

 

I've tried a reset etc. One day last week we arrived home and no devices could connect via WiFi, I used a cat5 and a laptop to get into the router config and it showed both WiFi passwords (2.5 and 5) had both changed to random numbers and letters and both network name had changed to the same name which caused further issues. I managed to change and reset the password and network name but since then the hub as just rebooted by itself at least twice. I've checked to see if it's hot etc but it seems fine.

Any advice or similar problems from others? It's starting to drive me a little crazy!

gary_dexter
  • 30.62K
  • 1.9K
  • 4.07K
Alessandro Volta
288 Views
Message 2 of 13
Flag for a moderator

Re: WiFi issues with HUB 3

Do wired devices also disconnect?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
creamz83
  • 7
  • 0
  • 2
Tuning in
283 Views
Message 3 of 13
Flag for a moderator

Re: WiFi issues with HUB 3

I don't have any wired devices connected, but I have had the laptop connected via cable and Internet was working on that but not wireless.

My hub is in an awkward spot so makes using things wired a little complicated 

0 Kudos
Reply
mirams
  • 3
  • 0
  • 0
Joining in
278 Views
Message 4 of 13
Flag for a moderator

Re: WiFi issues with HUB 3

Same problem here!
0 Kudos
Reply
gary_dexter
  • 30.62K
  • 1.9K
  • 4.07K
Alessandro Volta
263 Views
Message 5 of 13
Flag for a moderator

Re: WiFi issues with HUB 3


@creamz83 wrote:

I don't have any wired devices connected, but I have had the laptop connected via cable and Internet was working on that but not wireless.

My hub is in an awkward spot so makes using things wired a little complicated 


A laptop connected by cable would be classed as a wired device for the sake of the connection type.

So it’s just a wifi issue?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
creamz83
  • 7
  • 0
  • 2
Tuning in
254 Views
Message 6 of 13
Flag for a moderator

Re: WiFi issues with HUB 3

Correct purely wifi.

I've experienced wifi issues sbefore just like you would with any devices but I just get the feeling that with the increased rate of failures and strange behaviour that something is screwy

0 Kudos
Reply
gary_dexter
  • 30.62K
  • 1.9K
  • 4.07K
Alessandro Volta
251 Views
Message 7 of 13
Flag for a moderator

Re: WiFi issues with HUB 3

What Wifi optimisation have you done?

Have you split the Wifi bands and chosen fixed and less congested channels for them?

And disable the smart channel optimisation?


*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
0 Kudos
Reply
lotharmat
  • 937
  • 70
  • 142
Well-informed
188 Views
Message 8 of 13
Flag for a moderator

Re: WiFi issues with HUB 3


@mirams wrote:
Same problem here!

Please start your own thread with this - it will make it much easier to diagnose and help.




------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
creamz83
  • 7
  • 0
  • 2
Tuning in
180 Views
Message 9 of 13
Flag for a moderator

Re: WiFi issues with HUB 3

Yes smart channel is off.

I've split the 2.5 and 5ghz and used a wifi analyser to find the least congested channels. 2.5ghz Is strong through out, the 5ghz is obviously less effective far off but close by works good.

 

0 Kudos
Reply
Andrew-G
  • 6.21K
  • 1.1K
  • 2.63K
Very Insightful Person
Very Insightful Person
174 Views
Message 10 of 13
Flag for a moderator

Re: WiFi issues with HUB 3

@creamz83 There's been some poor advice in this thread so far.  The problem you have sounds very much like the hub is reverting to default settings, which is a rare but not unheard of problem.  Potential causes are faulty internal memory, or a failing capacitor if the hub uses power to maintain user settings on a CMOS chip.  But whatever the cause, it means the hub is knackered and needs replacing.  This may or may not resolve the connection problem - if that is a power or noise problem, it can exists separately and in addition to loss of settings, but replacing the hub is the first step.

I'll flag the thread for staff to advise.  Bear in mind that due to somebody in VM's abject failure, the company are struggling to get hold of new hubs, so there's a chance that replacement might take a while, and that you'll probably get somebody else's returned hub with the baked beans and goo wiped off.  If it works, that's fine, there have been a handful of reports of replacement hubs not working, suggesting inadequate checking of returned hubs.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks