Menu
Reply
Matt881
  • 5
  • 0
  • 0
Tuning in
159 Views
Message 1 of 6
Flag for a moderator

WiFi intermittent. Not working

  • Can't get through on phone to vm. Reset ran all tests that stated. Automated response reset at there end. Been off and on for days. Need help please 
Tags (1)
0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
157 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: WiFi intermittent. Not working

Have you checked for “known network faults”?

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that may not cover problems affecting a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Matt881
  • 5
  • 0
  • 0
Tuning in
149 Views
Message 3 of 6
Flag for a moderator

Re: WiFi intermittent. Not working

Have already checked for area issues but non relavent to my issue

0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
123 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: WiFi intermittent. Not working

Call at 08.00- gives the best chance of getting through quickly.

But you havent actually said what issues are you having?

"Off and on" - does that occur on ethernet cable connected devices as well as wifi ones? What Hub model do you have and what do the various lights show and do at the off times? What devices are you connecting on?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Matt881
  • 5
  • 0
  • 0
Tuning in
115 Views
Message 5 of 6
Flag for a moderator

Re: WiFi intermittent. Not working

Seems to just be WiFi issues.

Hub3 

All family WiFi devices dropping out as in mobiles tablets and consoles 

Smart TV directly wired to hub seems OK. 

Hub is directly in view with nothing blocking it. 

Only light on hub is white light constant at bottom of device. 

0 Kudos
Reply
jbrennand
  • 20.53K
  • 2.18K
  • 3.63K
Very Insightful Person
Very Insightful Person
107 Views
Message 6 of 6
Flag for a moderator

Re: WiFi intermittent. Not working

If you are sure it is wifi only and ethernet connected devices remain stable, you can try the protociol below and see if it helps it does for lots of users. If it doesnt then all VM will do is to offer you their wifi Pods at £5/month and you would be better advised not to do that but to invest those monies in your own better quality wireless equipment.
__________________________________________________________________________-

Errrr... the twitterati were just getting rid of you. VM people do repond to threads on here but a 5-10 day wait is usual. You cat upgrade to a Hub4 unless you are on the 1GB package or get a VM invitation. Most on here would say it is not an upgrade anyway.

All VM Hubs have poor wifi. You can improve it sometimes by trying the protocol below - but its no substitute for getting your own better quality wireless equipment and just use the Hub in modem only mode
_________________________________________________________________________

Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless>smart wifi - tick the disable “channel optimisation” box and save settings. Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's. Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx_2 & xxxxx_5) -- use the same password for simplicity, Then, apply settings and restart the Hub. Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device.

Note all your wifi devices will need re-connecting to the new SSID's and passwords.
5 GHz is usually better and subject to less interference (and is better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one.

You should also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one of numbers 1,6,11 that is least so, but it wont help if there is other interference.

See if these changes help - you will lose any “seamless roaming” benefits but it may not matter and you can always change the settings back by doing a " pinhole factory reset " if you prefer the way it was - or it doesn’t help.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply