Showing results for 
Search instead for 
Did you mean: 

WiFi failure after rebooting hub.

Dialled in

I had to install the new type phone adaptor into my hub yesterday then reboot the hub.
All appeared to have gone well, my desktop via Ethernet was fine. Two different tablets and two smartphones reconnected to the wifi network perfectly.

today I have just tried to use our Win 10 laptop and get 'Unidentified network, no internet access' on the taskbar.

Running the troubleshooter for network status throws up the problem as 'WiFi doesn't have a valid IP configuration'.

I have tried a few simple things like rebooting hub and PC, ipconfig/flushdns and reset network adaptors without any joy. 



Any suggestions welcome.


I have just connected an ethernet cable between laptop and hub and get the same message, 'Unidentified Network'

My desktop PC is connected via ethernet and is working correctly 

Thanks for coming back to us iadom.

We do apologise regarding this ongoing issue with your laptop not connecting to your WIFI. 

As you have advised all other devices connect, Mobiles, PC, and tablets but not your laptop we can only recommend using our Gadget rescue. As we are limited to what advice we can give with 3rd party devices and all other devices in your home are connecting without issue, this would be our next suggestion. Our phone adaptor should not have made any difference to the hubs working as this is a separate port so we're not sure why you're now experiencing this issue.

If you would like to contact Gadget rescue, you can do so here What is Gadget Rescue | Virgin Media Help.

Kind regards Jodi. 

I did realise fairly quickly that the fault lies within the laptop. I am slowly working my way through all the possible causes and fixes, so far without success. It does appear that this fault is notoriously difficult to clear.

Thanks for the update iadom.

Please keep us posted with your progress and if you do find a resolution. This will help any other community members that are experiencing similar issues and would be a great help.

Kind regards Jodi. 

Just rounding of this thread as requested.

After nearly three days of trying everything suggested online without success I bit the bullet and did a full reinstall/update of Windows 10. That whole process took nearly three hours but the laptop is now back online.😎



Thanks for the update 😊 Glad to see that this is now online for you again.

Please let us know if you need anything further, we're always happy to help.



The do's and don'ts. Keep the community welcoming for all. Follow the house rules