Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
260 Views
Message 1 of 5
Flag for a moderator

WiFi connections

I’m at a loss with this WiFi, I’ve used the app to search for black spots and come up everything is fine, I’ve had the Hub upgraded, I’ve placed the Hub at the top of the stairs, in the open and away from everything else. Yet, pretty much every item in the house that uses WiFi will connect for a short amount of time and then it’s quicker for me to disconnect from the Hub and to my mobile phone network than it is to use the 160+mb internet connection I’m meant to have?!?!? I live in a 3 bedroom maisonette, mostly concrete construction. My MacBook Pro connects to EVERY other WiFi network with no problems, including the slow, overused University WiFi, Costa Coffee shops and even buses better, so I know that it’s not an issue with the items using the network. 

Anyone have any ideas how to improve this?!?!?


No idea why I even continue with this Virgin network, may as well get rid and just use my mobile network and unlimited data!?!? 

0 Kudos
Reply
Highlighted
  • 12.09K
  • 817
  • 3.59K
Very Insightful Person
Very Insightful Person
255 Views
Message 2 of 5
Flag for a moderator

Re: WiFi connections

If you have HUB3 have you switched OFF Wi-Fi optimisation?

And separated out the 2.4G and 5G SSID's ?

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
247 Views
Message 3 of 5
Flag for a moderator

Re: WiFi connections

I have got the Hub 3.0 

Where do I go to switch off WiFi optimisation and separate the 2.4 and 5 SSID’s??

0 Kudos
Reply
Highlighted
  • 11.28K
  • 1.14K
  • 1.8K
Alessandro Volta
237 Views
Message 4 of 5
Flag for a moderator

Re: WiFi connections

Go into the Hub3 settings. Type in http://192.168.0.1 into your web browser’s url box) and login with settings password on the Hub's base sticker (or your own if you changed it). Then in Advanced>wireless and tick the disable “channel optimisation” box and save settings.
Then, go to advanced>wireless>security, rename the 2.4 & 5 GHz network ssid's. Just change 'em to whatever you like and something that will differentiate them (e.g - xxxxx2 & xxxxx5) -- use the same password if you like, Then, apply settings and restart the Hub. Your 2 wifi networks will now be clearly separated - and you can then select the network you want to connect to individually from the "available networks" list on each device. 5 GHz is usually better and subject to less interference (and is better for iDevices ) than the 2.4 one - although this one has the better "range" and some older/cheaper/dumber devices can only use this one.
You can also use a wifi analyser App to check which 2.4 channels are being heavily used around you and move yours to one that is least so.
See if that helps it.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2.16K
  • 333
  • 846
Problem sorter
227 Views
Message 5 of 5
Flag for a moderator

Re: WiFi connections

And whilst you're in settings, increase the Channel width of the 5 GHz network to 20/40 Mhz, as this improves speed on better specified devices, but don't touch the channel width for the 2.4 GHz network - that's usually a recipe for trouble. 

Also, turn off Guest network if you don't use that (no point giving the rather under-powered hub more work to do than it needs to).  And for the same reason, turn off "wifi hotspot" although you need to do that in "My Virgin Media", not in your hub settings.

If, in the unlikely event any of this wifi meddling makes things worse, then a pinhole reset will restore your Hub 3 to its original glory, including the default network name, password and all.

0 Kudos
Reply