Menu
Reply
eff_tee_
  • 2
  • 0
  • 0
Joining in
134 Views
Message 1 of 4
Flag for a moderator

WiFi connected but no internet

Hi,

Having an issue with some wireless devices saying they are connected but have no internet access whilst having a mostly full signal. for instance, my phone and pc will both be on wifi in the same room, but my pc will say no internet access whilst my phone is working.

I have both wired and wireless devices, with the wires devices remaining consistently connected to the internet.  

This has happened to laptops and smart TV.  The only solution has been to reset the router though this is becoming more frequent. 

I have spoken to customer services as well as tried the self diagnostics numerous times but an issue is never identified as well as performing a reset of the router twice.

It appears that others have had similar issues on this forum and resolved with a hub replacement.

Many thanks for your help in advance

Faisal

Tags (1)
0 Kudos
Reply
kkorkky
  • 57
  • 11
  • 11
Dialled in
126 Views
Message 2 of 4
Flag for a moderator

Re: WiFi connected but no internet

Morning

 

Are you able to look at the wifi adapter on the PC?  Looking to see the device has an IP address, Subnet mask, Default Gateway and DNS entries?

If its a windows device open a windows powershell and type "ipconfig /all"  This will give and output giving the configuration of all the network settings of the PC.

For me the interesting part is this, but only the IPV4 settings.    Are any missing ?

Connection-specific DNS Suffix . : xxxxxxxxxx.net
Description . . . . . . . . . . . : Realtek 8811CU Wireless LAN 802.11ac USB NIC
Physical Address. . . . . . . . . : **:**:**:**:**:**
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::bdae:6abb:dcaf:d766%22(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.70(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 25 January 2021 08:59:58
Lease Expires . . . . . . . . . . : 26 January 2021 11:22:19
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 840744910
DHCPv6 Client DUID. . . . . . . . : **:**:**:**:**:**-**:**:**:**:**:**-C1-51
DNS Servers . . . . . . . . . . . : 192.168.2.5
192.168.2.1
Primary WINS Server . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

 

Regards

 

KK

 

0 Kudos
Reply
eff_tee_
  • 2
  • 0
  • 0
Joining in
82 Views
Message 3 of 4
Flag for a moderator

Re: WiFi connected but no internet

Hi KK,

Thanks for your prompt response.

Having checked the output from a ipconfig /all with that of the below, the same entries exist other than Primary WNS Server

 

 

0 Kudos
Reply
kkorkky
  • 57
  • 11
  • 11
Dialled in
65 Views
Message 4 of 4
Flag for a moderator

Re: WiFi connected but no internet

So the hub is therefore issuing correct replies to the PC's DHCP request.

Other than checking the Hubs downstrean and upstrean connections I dont have any good news for you.

The DOCSIS connection over the co-ax is not my forte. Im sure you have seen several  people posting their statistics . Could you see if you can do that.

If you browse to 192.168.1.1 wait for the hubs welcome screen to come up. At the bottom of the screen under the Red Box there is an option for network statistics.

It would assist others if you could paiste them in this thread. They are long and go off the bottom of the screen. To be able to cut all the data I think you have to enter the Admin password which is on the bottom of the hub on a white labeland log into the hub. There is a basic menu which you should navigate without issue.

Regards

KK

 

 

 

 

0 Kudos
Reply