cancel
Showing results for 
Search instead for 
Did you mean: 

WiFi calling has stopped working after adding a VM Pos

M-R_78
Joining in

Hi,

A couple of days ago I added a pod sent be VM to address weak signal in a section of our house.

Almost immediately WiFi calling has stopped working on all our phones - we’re with Sky Mobile. We have very weak mobile signal so rely on WiFi calling to make and receive calls. Without it calls do not connect or if they do calls are very unstable and keep disconnecting.

We’ve all checked our phones and WiFi calling is still turned on. We’re using Apple & Samsung and all experiencing the same issues.

I’m fairly certain this is linked to the adding of the pod and not a coincidence.

 

We’ve got a Hub 3 & on 250mb.

Any advice would be greatly appreciated.

Thanks

4 REPLIES 4

Client62
Legend

Login to the Virgin Media online account and make sure "Child Safe" has not become re-enabled.

Thanks for the reply. Just checked & child safe is definitely not on

legacy1
Alessandro Volta

Don't use pod go get a better router with 1Gb ports and put hub in modem mode

---------------------------------------------------------------

Hi M-R_78, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

We're sorry to hear you're having an issue with WiFi calling since adding the Pod to your set up. 

Taking a look at things here, I can see the pods isn't actually working as it should. This is because of the way you have your Hub set up. There are a few requirements for the Pods to work with our Hubs. You can view these below: 

  • The Hub must be in 'Router Mode' and not have been changed to 'Modem Mode' 
  • Channel Optimisation must be left on 
  • The SSIDs must be the same and broadcast enabled 
  • The SSID must be password protected 
  • The Passphrases of the SSIDs must match

As long as all of the above points are all met then the Pods will automatically connect to your Hub's WiFi and begin broadcasting. The wireless details from the Pods will be the same as the Hub's details, so no additional steps are required to connect up the devices in the home.

Please ensure you're following all the above and this will then allow the pod to do what it needs to and hopefully WiFi calling will then resume. 

Keep us posted on how you get on. 

Thanks, 

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs