Showing results for 
Search instead for 
Did you mean: 

WiFi Pods stop working

Tuning in

I have been sent about five wifi pods now, and each one runs well for about 24 hours and then bricks its download speeds to about 0.1 mbps.

Each pod does this, and I have been instructed by VM to return four of the pods I have received as they are considered "broken". (although not being sent any return packages so I can't get rid of them)

Strangely however, is that connecting to specific vpn servers will bypass this connection issue, although with a fifth of the original speeds.

I use a PC and connect this to the pod via ethernet, however this is also the case for other mobile devices that connect via wifi.

The only fix for this is to restart both the router and then the pod, after which this issue will happen again after another several hours, however this isn't always possible for me so i have to find alternative connection solutions whilst waiting for others to finish using the network.

I can no longer contact support over the phone regarding this as the automated voice hangs up on me.

Does anybody have a potential fix for this? Must I simply run a VPN 24/7 and tank my expensive download speeds?



Forum Team
Forum Team

Hi @BrokenInternet,

Thanks for your post, and welcome back to our Community Forums.

I'm sorry to hear you're having problems with your Wi-Fi Pods. I've taken a look at things on our end, and can see that some Wi-Fi Pods are showing as offline and that your Hub has been online for more than 14 days - which can be causing the sudden drop.

Can you please try rebooting your Hub, and ensuring:

- The Hub is in 'Router Mode' and has not been changed to 'Modem Mode'

- Channel Optimisation is on

- The SSIDs are the same and broadcasting enabled

- The Passphrases of the SSIDs match

Can you then try plugging in the Wi-Fi Pod? You should see a light disappear after around 10 or so minutes. Please let me know how things go


Reece - Forum Team

New around here? To find out more about the Community check out our FAQ


I followed these steps and the same problem still occurs.


Hi BrokenInternet,

Thank you for reaching out to us in our community and welcome, sorry to hear you are still facing the same issue with the Pods after 5 have been sent, I was able to locate you on our system and have picked up some connection issues, so I can help further I will send you an invite into a private chat, once received please click on the purple envelope to accept.



Adding to this post because Paul could not provide any assistance to me


Hi @BrokenInternet

Sorry Paul couldn't help any further. I note this is because you aren't the account holder and Paul requested for them to contact directly due to DPA.

Many thanks

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Updating this because I think it's fixed now. Has been working fine now for a few days now after an engineer has been round and replaced the router (for a different unrelated issue). Guess it must've been a problem with the old router.


Hi BrokenInternet, thanks for the message and welcome back to the forums. 

I am happy to hear that the replacement router has managed to fix this for you. 

Please let us know if anything changes?

Kind regards



Unfortunate to say, but the problem has now resumed once more. Same issues as posted originally, just showing 0 mbps download after around a day of uptime on the pod.

Started happening again after I tried using my vpn. Have tried factory resetting router and it's still the same


Hi BrokenInternet

What is it like without the VPN on please? 


Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill