Menu
Reply
  • 1
  • 0
  • 0
cwillow1983
Joining in
110 Views
Message 1 of 2
Flag for a moderator

WiFi Not connecting to devices

Evening. Hoping I can get some advice/help on here.

This morning, my WiFi stopped working.

I checked the super hub and the lights were all ok: blue, green and green. 

I have checked the connections on the TiVo, super hub.

I have turned off and rebooted the superh and TiVo several times (as well as my mobile devices). I can then sometimes reconnect to the WiFi (if I previously 'forgot' the WiFi account on my phone before turning off) but this is lost within 30 seconds of accessing the internet.

I connected the ethernet cable to my laptop and the internet was fine. 

I then contacted Virgin via my mobile to ask for advice and was told that there was a fault in my area that would be looked into within the next 48 hours. I was then told to contact them if the problem persisted. Whilst I would be inclined to accept this ordinarily, I carried out three network tests online and no issue was identified in my area. 

Obviously, this is very frustrating and any tips/advice would be appreciated.

 

0 Kudos
Reply
  • 9.13K
  • 946
  • 1.43K
jbrennand
Alessandro Volta
97 Views
Message 2 of 2
Flag for a moderator

Re: WiFi Not connecting to devices

As well as the “check service,” weblink there is also a Service Status number 0800 561 0061 which usually tells you of local issues, down to postcode level (that might even not yet be listed on the Service Status web page) that may give you more info. If nothing shows there call it in and see what they say when they test your connection and if possible get a fault reference number.
This should also start your "compensation "timer".
https://www.virginmedia.com/help/automatic-compensation

--------------------
Services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply